
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgdailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-03 18:55:05" />
<meta name="keywords" content="community" />
<meta name="news_keywords" content="community" />
<meta name="description" content="1. &ldquo;Dune&rdquo; by Frank Herbert" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5f9f4c50-c126-11e4-999e-83ffe8e0c765.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Barnes &amp; Noble best-sellers" />
<meta property="og:description" content="1. &ldquo;Dune&rdquo; by Frank Herbert" />
<meta property="og:site_name" content="Bowling Green Daily News" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bgdailynews" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1614692730"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700|Lora:400,400i|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"00","id":"79fd7e5d-529b-5f06-a174-92d7cabe8f90","app":"editorial","ga_page":"\/community\/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":346},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6993280-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16363/cc.js?ns=_cc16363" id="LOTCC_16363"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16363.add('tp', 'TNNW');
		_cc16363.add('act', ' User Login');
		_cc16363.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16363.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1438,1440,1725,1726,1732,2696,7785,6113,3673,4126,7782,7779", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/impressions.js?_dc=1636261504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/traffic.js?_dc=1636261503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/settings.js?_dc=1634066166"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1636192862"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1636192862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1633082489"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1633082489"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1633082489"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1460500"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1636140042"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1633082489"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Barnes &amp; Noble best-sellers | Community | bgdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5424258e-2a36-11e5-9a65-ffc0c6acaf6b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Barnes &amp; Noble best-sellers | Community | bgdailynews.com" href="http://www.bgdailynews.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
            $('#tncms-block-1460384 .list-inline').append('<li><a href="/users/admin/mailinglist/" title="Newsletters" class="btn btn-xs btn-link elv"><span class="fa fa-envelope-o"></span></a></li>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/giftsubscribe/">Give Gift Subscription</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/vacation/">Vacation Start/Stop</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/changeaddress/">Change of Address</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/deliveryissue/">Delivery Issues</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/paybill/">Pay My Bill</a>');            
           });
</script>

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.bgdailynews.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='https://www.bgamplifier.com/site/terms.html'>Terms of Use</a>.</p>");  
      $(".business-claim.well a.btn-success").html("<i class='far tnt-check-square'></i> Claim this Venue");  
      
   
      
 }); 
</script>


<!-- #tntracking CRM 595132: disabled forms -->
<script type="text/javascript">
$(document).ready(function () {
   $(".section-forms .blox-autolist a.list-group-item:contains('Black Friday')").hide();
   $(".section-forms .blox-autolist a.list-group-item:contains('Jefferson Awards Nomination')").hide();
});
</script>

<!-- #tntracking CRM 846767: Outbrain -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script>
    /* required to prevent the outdated jQuery JavaScript Library v1.9.1 loaded in embed.js script above from causing Javascript errors and conflicts. */
    $.noConflict(true)
</script>-->

<!-- Added CRM #716119 AdSenseCode Removed CRM #721924-->
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8517826534375552",
enable_page_level_ads: true,
overlays: {bottom: true}
});
</script>-->
<!--end code-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-79fd7e5d-529b-5f06-a174-92d7cabe8f90  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=79fd7e5d-529b-5f06-a174-92d7cabe8f90&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=346&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6993280-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bgdailynews.com",
  secureDomain: "bgdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc16363.add('act', paywallDmpData );_cc16363.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.bgdailynews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fcommunity%252Fbarnes-noble-best-sellers%252Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fcommunity%252Fbarnes-noble-best-sellers%252Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fcommunity%252Fbarnes-noble-best-sellers%252Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1438);
                
                bloxServiceIDs.push(1440);
                
                bloxServiceIDs.push(1725);
                
                bloxServiceIDs.push(1726);
                
                bloxServiceIDs.push(1732);
                
                bloxServiceIDs.push(2696);
                
                bloxServiceIDs.push(7785);
                
                bloxServiceIDs.push(6113);
                
                bloxServiceIDs.push(3673);
                
                bloxServiceIDs.push(4126);
                
                bloxServiceIDs.push(7782);
                
                bloxServiceIDs.push(7779);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bgdailynews.com/tncms/admin/editorial-asset/?edit=79fd7e5d-529b-5f06-a174-92d7cabe8f90"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1460887" class="tncms-block"><div id="user-controls-1460887" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1460887').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460887"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/for_the_record/article_removal/"  class="nav-link tnt-section-article-removal-policy">Article Removal Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myglasgowdailynews"  class="nav-link tnt-section-my-glasgow-news">My Glasgow News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/for_the_record/"  class="nav-link tnt-section-for-the-record">For The Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/wayback/"  class="nav-link tnt-section-way-back-when-in-warren-county">Way Back When in Warren County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/reel_to_reel/"  class="nav-link tnt-section-reel-to-reel">Reel To Reel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete Of The Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wku/"  class="nav-link tnt-section-wku-sports">WKU Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hot_rods/"  class="nav-link tnt-section-hot-rods">Hot Rods</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_opinion/"  class="nav-link tnt-section-our-opinion">Our Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/yard_sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-digital-access">Digital Access</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bgdailynews.com/users/admin/service/purchase/?serviceid=4126&amp;referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsubscribe%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bgdailynews.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-who-to-contact">Who to Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_bowling_green/"  class="nav-link tnt-section-best-of-bg">Best of BG</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1460885" class="tncms-block hidden-md hidden-lg"><section id="block-1460885" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460885" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1460885" aria-labelledby="site-search-button-1460885" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1460885-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460885-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460885-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460885').submit();
        return false;
    });

    $('#site-search-1460885').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460885 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460885 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460885-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460884" class="tncms-block amp-logo"><section id="block-1460884" class="block emphasis-h3   " ><div class="block"><a href="http://bgamplifier.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="89"
                height="13"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1803040" class="tncms-block site-logo"><section id="block-1803040" class="block emphasis-h3   " ><div class="block"><a href="https://www.bgdailynews.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="101"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1716123" class="tncms-block"><div id="site-logo-1716123" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="178"
            height="30"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1460877" class="tncms-block"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a href="/subscribe/" >
                    
                        Subscribe
                    
                    
                </a></li></ul></div><div id="tncms-block-1460874" class="tncms-block"><div id="user-controls-1460874" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bgdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1460874').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1460874').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460874"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1460498" class="tncms-block hidden-sm hidden-xs padding-right"><ul id="site-search-1460498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1460498" aria-labelledby="site-search-button-1460498" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1460498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1460498" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1460498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460498').submit();
        return false;
    });

    $('#site-search-1460498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460498-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460875" class="tncms-block"><div id="weather-1460875" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1460875" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, KY
                                
                                 <small>(42101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mainly sunny sky. High 64F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low 33F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2021 @ 12:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=42101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1460876" class="tncms-block amp-logo hidden-md"><section id="block-1460876" class="block emphasis-h3   " ><div class="block"><a href="/amplifier" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="89"
                height="13"
                alt=""></a></div></section></div><div id="tncms-block-1643408" class="tncms-block"></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-article-removal-policy"  href="/news/for_the_record/article_removal/"  tabindex="0">
                    <span class="nav-label">Article Removal Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-glasgow-news"  href="/myglasgowdailynews"  tabindex="0">
                    <span class="nav-label">My Glasgow News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-the-record"  href="/news/for_the_record/"  tabindex="0">
                    <span class="nav-label">For The Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/community/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-announcement"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-way-back-when-in-warren-county"  href="/community/wayback/"  tabindex="0">
                    <span class="nav-label">Way Back When in Warren County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/special_reports/"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/news/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reel-to-reel"  href="/blogs/reel_to_reel/"  tabindex="0">
                    <span class="nav-label">Reel To Reel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/news/international"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/sports/prep"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week"  href="/sports/prep/athlete_of_the_week/"  tabindex="0">
                    <span class="nav-label">Athlete Of The Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wku-sports"  href="/sports/wku/"  tabindex="0">
                    <span class="nav-label">WKU Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hot-rods"  href="/sports/hot_rods/"  tabindex="0">
                    <span class="nav-label">Hot Rods</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-sports"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-hilltopper-focus"  href="/blogs/hilltopper_focus/"  tabindex="0">
                    <span class="nav-label">Hilltopper Focus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-straight-outta-compton"  href="/blogs/straight_outta_compton/"  tabindex="0">
                    <span class="nav-label">Straight Outta Compton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-next_level"  href="/blogs/next_level/"  tabindex="0">
                    <span class="nav-label">Next_level</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-opinion"  href="/opinion/our_opinion/"  tabindex="0">
                    <span class="nav-label">Our Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advice"  href="/opinion/advice/"  tabindex="0">
                    <span class="nav-label">Advice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="/classifieds/yard_sale/"  tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-digital-access"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Digital Access</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-subscriber-access"  href="https://www.bgdailynews.com/users/admin/service/purchase/?serviceid=4126&amp;referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsubscribe%2F"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Subscriber Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.bgdailynews.com/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-who-to-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Who to Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-bg"  href="/best_of_bowling_green/"  tabindex="0">
                    <span class="nav-label">Best of BG</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7088A0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barnes%20%26%20Noble%20best-sellers&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Barnes%20%26%20Noble%20best-sellers&body=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1460453" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460455" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1460446" class="tncms-block"></div><div id="tncms-block-1460450" class="tncms-block"></div><div id="tncms-block-1460447" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460448" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460449" class="tncms-block"><section id="block-1460449" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/community/" itemprop="item">
                        <span itemprop="name">Community</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="asset article-default"  data-url="https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="1. “Dune” by Frank Herbert "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5f9f4c50-c126-11e4-999e-83ffe8e0c765.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bgdailynews.com\/tncms\/search\/mlt\/?origin=79fd7e5d-529b-5f06-a174-92d7cabe8f90&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="asset-paging">
                <div id="paging-prev-79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="paging-link prev offset"></div>
                <div id="paging-next-79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Barnes & Noble best-sellers
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-07T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-07T00:00:00-05:00" class="tnt-date asset-date text-muted">32 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-07T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-11-07T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-11-07T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barnes%20%26%20Noble%20best-sellers&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Barnes%20%26%20Noble%20best-sellers&body=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="79fd7e5d-529b-5f06-a174-92d7cabe8f90">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barnes%20%26%20Noble%20best-sellers&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Barnes%20%26%20Noble%20best-sellers&body=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79fd7e5d-529b-5f06-a174-92d7cabe8f90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79fd7e5d-529b-5f06-a174-92d7cabe8f90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="save-list-79fd7e5d-529b-5f06-a174-92d7cabe8f90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79fd7e5d-529b-5f06-a174-92d7cabe8f90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barnes%20%26%20Noble%20best-sellers&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Barnes%20%26%20Noble%20best-sellers&body=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79fd7e5d-529b-5f06-a174-92d7cabe8f90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79fd7e5d-529b-5f06-a174-92d7cabe8f90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="save-list-79fd7e5d-529b-5f06-a174-92d7cabe8f90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79fd7e5d-529b-5f06-a174-92d7cabe8f90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>1. “Dune” by Frank Herbert</p></div><div class="subscriber-only"><p>2. “The Lyrics: 1956 to the Present (Two-Volume Set)” by Paul McCartney</p></div><div class="subscriber-only"><p>3. “The Judge’s List” by John Grisham</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>4. “Big Shot (Diary of a Wimpy Kid Book 16)” by Jeff Kinney</p></div><div class="subscriber-only"><p>5. “Jujutsu Kaisen, Vol. 2” by Gege Akutami</p></div><div class="subscriber-only"><p>6. “Dune Messiah” by Frank Herbert</p></div><div class="subscriber-only"><p>7. “Go Tell the Bees That I Am Gone (Outlander Series #9)” by Diana Gabaldon</p></div><div class="subscriber-only"><p>8. “Not All Diamonds and Rosé: The Inside Story of The Real Housewives from the People Who Lived It” by Dave Quinn</p></div><div class="subscriber-only"><p>9. “Chainsaw Man, Vol. 1” by Tatsuki Fujimoto</p></div><div class="subscriber-only"><p>10. “Frank Herbert’s Dune Saga 6-Book Boxed Set: Dune, Dune Messiah, Children of Dune, God Emperor of Dune, Heretics of Dune, and Chapterhouse: Dune” by Frank Herbert</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>11. “The Stranger in the Lifeboat: A Novel” by Mitch Albom</p></div><div class="subscriber-only"><p>12. “The Dark Hours” by Michael Connelly</p></div><div class="subscriber-only"><p>13. “Glitter Every Day: 365 Quotes from Women I Love” by Andy Cohen</p></div><div class="subscriber-only"><p>14. “Jujutsu Kaisen, Vol. 1” by Gege Akutami</p></div><div class="subscriber-only"><p>15. “Jujutsu Kaisen 0” by Gege Akutami</p></div><div class="subscriber-only"><p>16. “The Love Hypothesis” by Ali Hazelwood</p></div><div class="subscriber-only"><p>17. “Steins;Gate: The Complete Manga (B&amp;N Exclusive Edition)” by Nitroplus</p></div><div class="subscriber-only"><p>18. “Chainsaw Man, Vol. 2” by Tatsuki Fujimoto</p></div><div class="subscriber-only"><p>19. “The Lincoln Highway” by Amor Towles</p></div><div class="subscriber-only"><p>20. “The Dawn of Everything” by David Graeber and David Wengrow</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barnes%20%26%20Noble%20best-sellers&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Barnes%20%26%20Noble%20best-sellers&body=https%3A%2F%2Fwww.bgdailynews.com%2Fcommunity%2Fbarnes-noble-best-sellers%2Farticle_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/barnes-noble-best-sellers/article_79fd7e5d-529b-5f06-a174-92d7cabe8f90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79fd7e5d-529b-5f06-a174-92d7cabe8f90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79fd7e5d-529b-5f06-a174-92d7cabe8f90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79fd7e5d-529b-5f06-a174-92d7cabe8f90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79fd7e5d-529b-5f06-a174-92d7cabe8f90" class="save-list-79fd7e5d-529b-5f06-a174-92d7cabe8f90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79fd7e5d-529b-5f06-a174-92d7cabe8f90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2022993" class="tncms-block"><section id="block-2022993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2022993 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2022993" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2022993" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1460427" class="tncms-block"><section id="block-1460427" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460427 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1460427" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1460427" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1460427" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1460427" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/couple-charged-with-abuse-after-police-encounter-bug-infested-home/article_a94a1d6f-6b2d-582f-8fdb-a33db70b485e.html">Couple charged with abuse after police encounter bug-infested home</a></li><li><a href="/news/city-moving-ahead-on-plans-for-entertainment-district/article_793baf39-582e-5aff-b7bf-044b75d5581b.html">City moving ahead on plans for entertainment district</a></li><li><a href="/news/double-murder-indictment-returned-against-glasgow-man/article_42bb8aa5-79c1-5593-8c51-c0b06a714e95.html">Double murder indictment returned against Glasgow man</a></li><li><a href="/news/election-2022-former-mayor-jones-boussard-files-for-magistrate/article_478d785e-2093-5799-8350-90707fcea6eb.html">Election 2022: Former mayor Jones-Boussard files for magistrate</a></li><li><a href="/news/gorman-announces-plan-to-run-for-judge-exec/article_e59c155d-8698-56e5-81f4-015649a5cee0.html">Gorman announces plan to run for judge-exec</a></li><li><a href="/news/forged-by-fire-indian-hills-opens-new-clubhouse/article_8245f360-b18e-57da-8c63-37ec928f8cbc.html">Forged by fire: Indian Hills opens new clubhouse</a></li><li><a href="/obituaries/michael-mike-sherrell/article_c966098f-61d1-5a98-b00e-35f8e3cbd70f.html">Michael 'Mike' Sherrell</a></li><li><a href="/news/accused-in-one-drug-case-bg-man-arrested-in-another-drug-bust/article_e0d7f1ed-0769-533f-9aaa-8b38084d8612.html">Accused in one drug case, BG man arrested in another drug bust</a></li><li><a href="/news/arrest-made-in-barren-shooting/article_66352fd0-d224-5a16-b697-b4b00e1c2ab5.html">Arrest made in Barren shooting</a></li><li><a href="/obituaries/bobby-davis-gentry/article_0ad5a3b9-0258-5a28-b2c0-46f422a4d0ad.html">Bobby Davis Gentry</a></li></ul></div>
        
        
            <div id="images-1460427" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/corner-candle-store-fire/image_f79f1208-e878-59b1-bbe6-a81c10e45b49.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Corner Candle Store Fire"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/79/f79f1208-e878-59b1-bbe6-a81c10e45b49/6183cf6165e74.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/corner-candle-store-fire/image_24c0c17a-482a-55e0-91c1-bacbeaa644ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Corner Candle Store Fire"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c0c17a-482a-55e0-91c1-bacbeaa644ae/6183cf63bed90.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/virus-outbreak-kids-vaccine/image_2d418415-724c-5da5-b330-3f566ef7e75c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Kids Vaccine"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/2/d4/2d418415-724c-5da5-b330-3f566ef7e75c/618443c03e583.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/election-congress-gore/image_4cb9cf1a-2918-55df-a9ce-7864ef9756fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election Congress Gore"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1286"
                            height="1286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1286%2C1286&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/cb/4cb9cf1a-2918-55df-a9ce-7864ef9756fa/6179fa5da1fca.image.jpg?resize=200%2C160" alt="" loading="lazy" height="160" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/international/venezuela-male-beauty-pageant/image_4a2a2f70-df8f-540a-b97c-6cb7c7969f95.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Venezuela Male Beauty Pageant"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/a2/4a2a2f70-df8f-540a-b97c-6cb7c7969f95/617e07a22f460.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/virginia-election-rally-youngkin/image_10176d03-b2a2-57f4-adae-78aa943d555c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virginia Election Rally Youngkin"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/1/01/10176d03-b2a2-57f4-adae-78aa943d555c/61677e21df7e3.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/rolling-stones-in-concert---los-angeles/image_8ce334c1-03ae-5b60-ba73-2c7e47edc8d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rolling Stones in Concert - Los Angeles"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1192"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?crop=1192%2C1192%2C0%2C273&resize=1192%2C1192&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/ce/8ce334c1-03ae-5b60-ba73-2c7e47edc8d5/61692aabb98f3.image.jpg?resize=200%2C292" alt="" loading="lazy" height="292" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/ny-premiere-of-the-last-duel/image_cf0989a6-1cf8-5049-94a4-32c3c88a4183.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NY Premiere of &quot;The Last Duel&quot;"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1222"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?crop=1222%2C1222%2C0%2C236&resize=1222%2C1222&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/f0/cf0989a6-1cf8-5049-94a4-32c3c88a4183/61624d1dc18fa.image.jpg?resize=200%2C277" alt="" loading="lazy" height="277" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/international/chile-art-festival/image_65bd8d8b-5154-579c-a715-e191c3bf6c2f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chile Art Festival"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?crop=1178%2C1178%2C290%2C0&resize=1178%2C1178&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/5b/65bd8d8b-5154-579c-a715-e191c3bf6c2f/617b60b3a4a0c.image.jpg?resize=200%2C134" alt="" loading="lazy" height="134" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/rolling-stones-in-concert---los-angeles/image_778b9504-2e96-5ce1-b71e-39095c20bc1a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rolling Stones in Concert - Los Angeles"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?crop=1251%2C1251%2C0%2C202&resize=1251%2C1251&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/7/78/778b9504-2e96-5ce1-b71e-39095c20bc1a/61692ab6ea144.image.jpg?resize=200%2C265" alt="" loading="lazy" height="265" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1460427" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/video-franklin-simpsons-luke-richardson/video_f1bb22d9-3bca-5aa0-a2c6-54154d4cd85e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Franklin-Simpson's Luke Richardson"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/1b/f1bb22d9-3bca-5aa0-a2c6-54154d4cd85e/6186139238d72.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/1b/f1bb22d9-3bca-5aa0-a2c6-54154d4cd85e/6186139238d72.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/1b/f1bb22d9-3bca-5aa0-a2c6-54154d4cd85e/6186139238d72.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/1b/f1bb22d9-3bca-5aa0-a2c6-54154d4cd85e/6186139238d72.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/1b/f1bb22d9-3bca-5aa0-a2c6-54154d4cd85e/6186139238d72.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/f/1b/f1bb22d9-3bca-5aa0-a2c6-54154d4cd85e/6186139238d72.preview.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/video-south-warrens-cristian-conyers/video_9cf688f2-68f2-54c8-a866-93596bac91c8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: South Warren's Cristian Conyers"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf688f2-68f2-54c8-a866-93596bac91c8/6184b52ba152b.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf688f2-68f2-54c8-a866-93596bac91c8/6184b52ba152b.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf688f2-68f2-54c8-a866-93596bac91c8/6184b52ba152b.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf688f2-68f2-54c8-a866-93596bac91c8/6184b52ba152b.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf688f2-68f2-54c8-a866-93596bac91c8/6184b52ba152b.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/cf/9cf688f2-68f2-54c8-a866-93596bac91c8/6184b52ba152b.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/athlete_of_the_week/video-athlete-of-the-week-charli-hodges/video_e1723c98-b512-54f2-8d52-59123736138e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Athlete of the week Charli Hodges"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/17/e1723c98-b512-54f2-8d52-59123736138e/6182e198a8fb8.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/17/e1723c98-b512-54f2-8d52-59123736138e/6182e198a8fb8.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/17/e1723c98-b512-54f2-8d52-59123736138e/6182e198a8fb8.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/17/e1723c98-b512-54f2-8d52-59123736138e/6182e198a8fb8.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/17/e1723c98-b512-54f2-8d52-59123736138e/6182e198a8fb8.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/17/e1723c98-b512-54f2-8d52-59123736138e/6182e198a8fb8.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/video-bowling-greens-lily-kate-carver/video_c62ed10c-be5d-5b3f-ab8e-42bb466b1e1e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Bowling Green's Lily-Kate Carver"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/62/c62ed10c-be5d-5b3f-ab8e-42bb466b1e1e/617b77297be0c.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/62/c62ed10c-be5d-5b3f-ab8e-42bb466b1e1e/617b77297be0c.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/62/c62ed10c-be5d-5b3f-ab8e-42bb466b1e1e/617b77297be0c.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/62/c62ed10c-be5d-5b3f-ab8e-42bb466b1e1e/617b77297be0c.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/62/c62ed10c-be5d-5b3f-ab8e-42bb466b1e1e/617b77297be0c.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/62/c62ed10c-be5d-5b3f-ab8e-42bb466b1e1e/617b77297be0c.preview.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/video-bowling-greens-kaia-barnett/video_8bd932d1-38fc-5d82-9891-8ce45cb8b064.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Bowling Green's Kaia Barnett"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/bd/8bd932d1-38fc-5d82-9891-8ce45cb8b064/6180ac0ca57eb.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/bd/8bd932d1-38fc-5d82-9891-8ce45cb8b064/6180ac0ca57eb.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/bd/8bd932d1-38fc-5d82-9891-8ce45cb8b064/6180ac0ca57eb.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/bd/8bd932d1-38fc-5d82-9891-8ce45cb8b064/6180ac0ca57eb.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/bd/8bd932d1-38fc-5d82-9891-8ce45cb8b064/6180ac0ca57eb.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/8/bd/8bd932d1-38fc-5d82-9891-8ce45cb8b064/6180ac0ca57eb.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/athlete_of_the_week/video-athlete-of-the-week-avrin-bell/video_ef1b2fc2-8af5-57a4-a3c4-097f3667e1e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Athlete of the Week Avrin Bell"
                            class="img-responsive lazyload full blur"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1b2fc2-8af5-57a4-a3c4-097f3667e1e4/617ccc2eeba65.image.png?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1b2fc2-8af5-57a4-a3c4-097f3667e1e4/617ccc2eeba65.image.png?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1b2fc2-8af5-57a4-a3c4-097f3667e1e4/617ccc2eeba65.image.png?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1b2fc2-8af5-57a4-a3c4-097f3667e1e4/617ccc2eeba65.image.png?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1b2fc2-8af5-57a4-a3c4-097f3667e1e4/617ccc2eeba65.image.png?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1b2fc2-8af5-57a4-a3c4-097f3667e1e4/617ccc2eeba65.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/video-south-warrens-caden-veltkamp/video_ae287f83-ef91-5925-a1d2-5175b606ad5d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: South Warren's Caden Veltkamp"
                            class="img-responsive lazyload full blur"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/a/e2/ae287f83-ef91-5925-a1d2-5175b606ad5d/617ccbf057033.image.png?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/a/e2/ae287f83-ef91-5925-a1d2-5175b606ad5d/617ccbf057033.image.png?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/a/e2/ae287f83-ef91-5925-a1d2-5175b606ad5d/617ccbf057033.image.png?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/a/e2/ae287f83-ef91-5925-a1d2-5175b606ad5d/617ccbf057033.image.png?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/a/e2/ae287f83-ef91-5925-a1d2-5175b606ad5d/617ccbf057033.image.png?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/a/e2/ae287f83-ef91-5925-a1d2-5175b606ad5d/617ccbf057033.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/video-glasgows-keiran-stockton/video_9d152487-6965-5ea9-ad75-4008aed5e994.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Glasgow's Keiran Stockton"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/d1/9d152487-6965-5ea9-ad75-4008aed5e994/617cc164cb9d1.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/prep/athlete_of_the_week/video-athlete-of-the-week-abby-overbay/video_c4b54ee3-8a8e-58bf-90df-40c806ca382b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Athlete of the week Abby Overbay"
                            class="img-responsive lazyload full blur"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/4b/c4b54ee3-8a8e-58bf-90df-40c806ca382b/61799494be533.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/4b/c4b54ee3-8a8e-58bf-90df-40c806ca382b/61799494be533.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/4b/c4b54ee3-8a8e-58bf-90df-40c806ca382b/61799494be533.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/4b/c4b54ee3-8a8e-58bf-90df-40c806ca382b/61799494be533.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/4b/c4b54ee3-8a8e-58bf-90df-40c806ca382b/61799494be533.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/c/4b/c4b54ee3-8a8e-58bf-90df-40c806ca382b/61799494be533.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1460417" class="tncms-block"><section id="block-1460417" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460417 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/state">
                
                State News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/warren-county-unveils-new-indoor-tennis-facility/article_0497ea88-ae8b-519d-9b7f-2350a03c4b48.html" class="tnt-asset-link">
        

        
            Warren County unveils new indoor tennis facility</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/missing-teen-rescued-after-using-hand-gestures-for-distress/article_11f866aa-8466-5f62-ba62-e04db4c10b0a.html" class="tnt-asset-link">
        

        
            Missing teen rescued after using hand gestures for distress</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/former-coal-company-execs-to-go-on-trial-for-skirting-rules/article_1995a4d8-56fb-5b37-b733-fbff8452ed13.html" class="tnt-asset-link">
        

        
            Former coal company execs to go on trial for skirting rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/spirit-producers-celebrate-as-eu-drops-bourbon-tariff/article_6b875f48-c4c1-5a00-8e8f-600214858376.html" class="tnt-asset-link">
        

        
            Spirit producers celebrate as EU drops bourbon tariff</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/lawsuits-over-workplace-vaccine-rule-focus-on-states-rights/article_9dff3241-1d3b-5141-adc8-e0fb1709e392.html" class="tnt-asset-link">
        

        
            Lawsuits over workplace vaccine rule focus on states' rights</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1460418" class="tncms-block"><section id="block-1460418" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460418 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/national">
                
                National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/travis-scotts-shows-are-fun-filled-high-energy-and-chaotic/article_04088862-df20-5046-84da-516423b2765c.html" class="tnt-asset-link">
        

        
            Travis Scott's shows are fun-filled, high energy and chaotic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/houston-leaders-seek-clues-for-concert-mishap-that-killed-8/article_6cb6abe6-cbdb-55f0-912a-6bb04f06af47.html" class="tnt-asset-link">
        

        
            Houston leaders seek clues for concert mishap that killed 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/stop-the-show-houston-concertgoers-describe-chaos/article_a6fe78a0-d8e5-56b3-8ac7-6ed61ab3b69c.html" class="tnt-asset-link">
        

        
            'Stop the show!' Houston concertgoers describe chaos</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/ap-news-in-brief-at-12-04-a-m-edt/article_5d5bd84c-3f0e-50be-9dc2-5b96c3c6a27a.html" class="tnt-asset-link">
        

        
            AP News in Brief at 12:04 a.m. EDT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/today-in-history/article_40a22748-e2de-5718-b5b0-8a94ef0b7ea0.html" class="tnt-asset-link">
        

        
            Today in History</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1968054" class="tncms-block"><section id="block-1968054" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1968054 ">
        <div class="block-title-inner">
            <h3>
                
                POLITICAL NEWS
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/politics/guest-lineups-for-the-sunday-news-shows/article_511e765b-1c1f-58f5-a4f4-b24ccd7c3b3a.html" class="tnt-asset-link">
        

        
            Guest lineups for the Sunday news shows</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/walz-takes-to-field-for-deer-opener-visits-cwd-testing-site/article_ec834328-fc99-5f89-861e-91dd3adbb73e.html" class="tnt-asset-link">
        

        
            Walz takes to field for deer opener; visits CWD testing site</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/north-dakota-lawmakers-to-consider-money-for-gas-pipeline/article_b5f25dc4-a1a4-5158-a68c-129545755852.html" class="tnt-asset-link">
        

        
            North Dakota lawmakers to consider money for gas pipeline</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/legislative-push-for-permanent-daylight-saving-time-renewed/article_60a37e55-dd5d-56df-9447-1406a26c4277.html" class="tnt-asset-link">
        

        
            Legislative push for permanent daylight saving time renewed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/maryland-named-by-feds-for-rental-money-distribution-rate/article_f304148a-d554-5665-984e-61d04c566ff0.html" class="tnt-asset-link">
        

        
            Maryland named by feds for rental money distribution rate</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1460501" class="tncms-block remove-asset-title"><section id="block-1460501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460501 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1460501-d6c11ac6-8815-5325-9b0a-cf991796571b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d6c11ac6-8815-5325-9b0a-cf991796571b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/daily-news/edition_d6c11ac6-8815-5325-9b0a-cf991796571b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daily News"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=150%2C299 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=200%2C398 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=225%2C448 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=300%2C597" alt="" loading="lazy" height="398" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/daily-news/edition_d6c11ac6-8815-5325-9b0a-cf991796571b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Daily News</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/daily-news/edition_d6c11ac6-8815-5325-9b0a-cf991796571b.html" class="tnt-asset-link">
        

        
            Daily News</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1460476" class="tncms-block larger-sublinks center"><section id="block-1460476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460476 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://bgamplifier.com/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.bgamplifier.com/venues/" class="">Venue Directory</a></li>
                
                    <li><a href="http://www.bgamplifier.com/artists/" class="">Artist Directory</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1851147" class="tncms-block"><section id="block-1851147" class="block emphasis-h3   " >Call ahead to confirm events. Due to COVID-19, many events have been canceled but hosting organizations might not have updated their entries.</section></div><div id="tncms-block-1910212" class="tncms-block"><section id="block-1910212" class="block emphasis-h3   " ><div id="evvnt-calendar-1910212"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1910212();"></script></section></div><div id="tncms-block-1460500" class="tncms-block"><section id="block-1460500" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460500 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/mailinglist/">
                
                Email Blast
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily News Headlines & Events Email Blast</h4>
                            
                                <p>Would you like to receive a digest of each day's headlines &amp; events from The Daily News by email? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">The Amplifier Headlines & Events Email Blast</h4>
                            
                                <p>Would you like to receive a weekly digest of headlines &amp; events from The Amplifier by email? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily News Hosted Events</h4>
                            
                                <p>The Daily News is a proud host of community enrichment events. &nbsp;Join our Daily News Events mailing list to learn about the next event we are planning. <strong>Sign up now.</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bgdailynews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1460517" class="tncms-block"><section id="block-1460517" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.bgdailynews.com/marketplace/" class="">Search Businesses</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1460517 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-54f7eb3a-1b0b-556a-9014-eaaba554492b" class="clearfix card business power " data-track-object='{"title":"Popcorn Billiards","url":"/marketplace/nightlife/pool_billiards/popcorn-billiards/business_1105947404.html","uuid":"54f7eb3a-1b0b-556a-9014-eaaba554492b","app":"business","metric":""}' data-tncms-tracking="business/block/54f7eb3a-1b0b-556a-9014-eaaba554492b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/nightlife/pool_billiards/popcorn-billiards/business_1105947404.html" class="tnt-asset-link">
        

        
            Popcorn Billiards</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//100%20Commerce%20St%2BFranklin%2BKY%2B42134">
                                        100 Commerce St, Franklin, KY 42134
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-586-6227">
                                    
                                    270-586-6227
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-f98d1a71-ffe5-5137-90c7-ad89cf611f26" class="clearfix card business power " data-track-object='{"title":"Hilligans","url":"/marketplace/food/food_services/hilligans/business_1224556518.html","uuid":"f98d1a71-ffe5-5137-90c7-ad89cf611f26","app":"business","metric":""}' data-tncms-tracking="business/block/f98d1a71-ffe5-5137-90c7-ad89cf611f26">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/hilligans/business_1224556518.html" class="tnt-asset-link">
        

        
            Hilligans</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1265%20College%20St%2BBowling%20Green%2BKY%2B42101">
                                        1265 College St, Bowling Green, KY 42101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-282-2227">
                                    
                                    270-282-2227
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-0c99df62-48fb-5a8c-81ae-969628aae3b4" class="clearfix card business power " data-track-object='{"title":"Cabreras Mexican Restaurant Bar N Grill","url":"/marketplace/food/food_services/cabreras-mexican-restaurant-bar-n-grill/business_1124705232.html","uuid":"0c99df62-48fb-5a8c-81ae-969628aae3b4","app":"business","metric":""}' data-tncms-tracking="business/block/0c99df62-48fb-5a8c-81ae-969628aae3b4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/cabreras-mexican-restaurant-bar-n-grill/business_1124705232.html" class="tnt-asset-link">
        

        
            Cabreras Mexican Restaurant Bar N Grill</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2225%20Russellville%20Rd%2BBowling%20Green%2BKY%2B42101">
                                        2225 Russellville Rd, Bowling Green, KY 42101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-843-4145">
                                    
                                    270-843-4145
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-1460500" class="tncms-block"><section id="block-1460500" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460500 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/mailinglist/">
                
                Email Blast
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily News Headlines & Events Email Blast</h4>
                            
                                <p>Would you like to receive a digest of each day's headlines &amp; events from The Daily News by email? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">The Amplifier Headlines & Events Email Blast</h4>
                            
                                <p>Would you like to receive a weekly digest of headlines &amp; events from The Amplifier by email? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily News Hosted Events</h4>
                            
                                <p>The Daily News is a proud host of community enrichment events. &nbsp;Join our Daily News Events mailing list to learn about the next event we are planning. <strong>Sign up now.</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bgdailynews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1460499" class="tncms-block"></div><div id="tncms-block-1460501" class="tncms-block remove-asset-title"><section id="block-1460501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460501 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1460501-d6c11ac6-8815-5325-9b0a-cf991796571b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-blur has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d6c11ac6-8815-5325-9b0a-cf991796571b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/daily-news/edition_d6c11ac6-8815-5325-9b0a-cf991796571b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daily News"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=150%2C299 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=200%2C398 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=225%2C448 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/1/aa/1aa3dcfc-30e1-5857-9e86-6103f97c66ac/6186ebb403cd7.preview-300.jpg?resize=300%2C597" alt="" loading="lazy" height="398" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/daily-news/edition_d6c11ac6-8815-5325-9b0a-cf991796571b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Daily News</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/daily-news/edition_d6c11ac6-8815-5325-9b0a-cf991796571b.html" class="tnt-asset-link">
        

        
            Daily News</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1460521" class="tncms-block"><section id="block-1460521" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460521 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Real-time Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.bgdailynews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1460385" class="tncms-block padding-bottom"><section id="block-1460385" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="178"
                height="30"
                alt=""></a></div></section></div><div id="tncms-block-1460386" class="tncms-block"><section id="block-1460386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460386 ">
        <div class="block-title-inner">
            <h4>
                
                Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1460387" class="tncms-block"><section id="block-1460387" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1460387" aria-labelledby="site-search-button-1460387" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1460387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460387').submit();
        return false;
    });

    $('#site-search-1460387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460384" class="tncms-block padding-bottom"><div class="follow-links-1460384 default">
    
    <section id="block-1460384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460384 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bgdailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bgdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgdailynews.com",
  "sameAs" : ["https://www.facebook.com/bgdailynews","https://twitter.com/bgdailynews"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1460393" class="tncms-block"><section id="block-1460393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460393 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>bgdailynews.com</strong><br>
    813 College Street<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-781-1700<br>
        <strong>Email:</strong> <a href="mailto:webeditor@bgdailynews.com">webeditor@bgdailynews.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/about_us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-2034888" class="tncms-block"><section id="block-2034888" class="block emphasis-h3   " >Telemarketing for the Daily News is provided by Impact Marketing. <br>

</section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1460392" class="tncms-block"><section id="block-1460392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="http://bgamplifier.com/calendar"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-amplifier"  href="http://bgamplifier.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Amplifier</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1460382" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460383" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                  
<!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- 
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="18016/1"; var zflag_sid="2905"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
-->


<!-- end ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 --> 





<script>
    document.addEventListener("DOMContentLoaded", function() {
        var parentElement = document.querySelector('#asset-below'),
            theFirstChild = parentElement.childNodes[2],
            newElement = document.querySelector('#asset-below .asset-comments');
        parentElement.insertBefore(newElement, theFirstChild);
        //document.querySelector('#comments-collapsible-toggle').click();
    });
</script>
 



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1460395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1460395"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">bgdailynews.com</a>, 813 College Street Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("79fd7e5d-529b-5f06-a174-92d7cabe8f90")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16363.add('act', dmpData);_cc16363.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1460875').click(function(e){
                                        $('#weather-1460875 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1910212() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "bgamplifier.com",
            discovery: {
                element: "#evvnt-calendar-1910212",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "BG Amplifier",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16363.add('act', mailListData);_cc16363.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16363.add('act', serviceData);_cc16363.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16363.add('act', dmpData);_cc16363.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>