  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgdailynews.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Horse Cave - Kenneth G. &quot;Skinner&quot; Dennis, 57, died in Horse Cave, December 28, 2019. Winn Funeral Home, Horse Cave" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5f9f4c50-c126-11e4-999e-83ffe8e0c765.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kenneth G. 'Skinner' Dennis" />
<meta property="og:description" content="Horse Cave - Kenneth G. &quot;Skinner&quot; Dennis, 57, died in Horse Cave, December 28, 2019. Winn Funeral Home, Horse Cave" />
<meta property="og:site_name" content="Bowling Green Daily News" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bgdailynews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1499429030"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.c633fbda36a10f6b4467e4f7e55b65dd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6993280-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/impressions.js?_dc=1577720106"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/traffic.js?_dc=1577687703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/settings.js?_dc=1557166198"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.07102556f85f1f3f19f27496a5880f70.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1576584070"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1575201686"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1573059135"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1573059135"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573059134"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1573059134"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Kenneth G. 'Skinner' Dennis | Obituaries | bgdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5424258e-2a36-11e5-9a65-ffc0c6acaf6b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Kenneth G. 'Skinner' Dennis | Obituaries | bgdailynews.com" href="http://www.bgdailynews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-1460384 .list-inline').append('<li><a href="/users/admin/mailinglist/" title="Newsletters" class="btn btn-xs btn-link elv"><span class="fa fa-envelope-o"></span></a></li>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/giftsubscribe/">Give Gift Subscription</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/vacation/">Vacation Start/Stop</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/changeaddress/">Change of Address</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/deliveryissue/">Delivery Issues</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/paybill/">Pay My Bill</a>');            
           });
</script>


<!-- #tntracking CRM 595132: disabled forms -->
<script type="text/javascript">
$(document).ready(function () {
   $(".section-forms .blox-autolist a.list-group-item:contains('Black Friday')").hide();
   $(".section-forms .blox-autolist a.list-group-item:contains('Jefferson Awards Nomination')").hide();
});
</script>

<!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script>
    /* required to prevent the outdated jQuery JavaScript Library v1.9.1 loaded in embed.js script above from causing Javascript errors and conflicts. */
    $.noConflict(true)
</script>-->

<!-- Added CRM #716119 AdSenseCode Removed CRM #721924-->
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8517826534375552",
enable_page_level_ads: true,
overlays: {bottom: true}
});
</script>-->
<!--end code-->

        </head>
        <body class="fixed-nav app-editorial blox-asset uuid-009410ad-1390-533d-9160-394dae5df70e section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=236&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6993280-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bgdailynews.com",
  secureDomain: "www.bgdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1460887" class="tncms-block"><div id="user-controls-1460887" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1460887').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460887"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/for_the_record/"  class="nav-link tnt-section-for-the-record">For The Record</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/wayback/"  class="nav-link tnt-section-way-back-when-in-warren-county">Way Back When in Warren County</a>
                                </li><li>
                                    <a href="/news/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/blogs/reel_to_reel/"  class="nav-link tnt-section-reel-to-reel">Reel To Reel</a>
                                </li><li>
                                    <a href="/your_news/"  class="nav-link tnt-section-your-news">Your News</a>
                                </li><li>
                                    <a href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/international"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a href="/community/nie/"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/forms/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/sports/wku/"  class="nav-link tnt-section-wku-sports">WKU Sports</a>
                                </li><li>
                                    <a href="/sports/hot_rods/"  class="nav-link tnt-section-hot-rods">Hot Rods</a>
                                </li><li>
                                    <a href="/sports/prep"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/prep/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete Of The Week</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_opinion/"  class="nav-link tnt-section-our-opinion">Our Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/classifieds/yard_sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-sidebar-nav" class="tncms-region-nav"><div id="mobile-sidebar-nav_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/card_of_thanks"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/in_memoriam"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/search"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1460885" class="tncms-block hidden-md hidden-lg"><section id="block-1460885" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460885" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1460885" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1460885-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460885-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460885-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460885').submit();
        return false;
    });

    $('#site-search-1460885').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460885 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460885 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460885-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460884" class="tncms-block amp-logo"><section id="block-1460884" class="block emphasis-h3   " ><div class="block"><a href="http://bgamplifier.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1716123" class="tncms-block"><div id="site-logo-1716123" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1460877" class="tncms-block"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a href="/subscribe/" >
                    
                        Subscribe
                    
                    
                </a></li></ul></div><div id="tncms-block-1460874" class="tncms-block"><div id="user-controls-1460874" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1460874').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460874"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1460498" class="tncms-block hidden-sm hidden-xs padding-right"><ul id="site-search-1460498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1460498" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1460498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1460498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460498').submit();
        return false;
    });

    $('#site-search-1460498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460498-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460875" class="tncms-block"><div id="weather-1460875" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1460875 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, KY
                                
                                 <small>(42101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 47F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. Low near 35F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 30, 2019 @ 9:22 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=42101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1460876" class="tncms-block amp-logo hidden-md"><section id="block-1460876" class="block emphasis-h3   " ><div class="block"><a href="http://bgamplifier.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/news/for_the_record/" >
                    <span class="nav-label">For The Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-way-back-when-in-warren-county"  href="/community/wayback/" >
                    <span class="nav-label">Way Back When in Warren County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/news/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reel-to-reel"  href="/blogs/reel_to_reel/" >
                    <span class="nav-label">Reel To Reel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-news"  href="/your_news/" >
                    <span class="nav-label">Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/special_reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/news/international" >
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/community/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/forms/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hilltopper-focus"  href="/blogs/hilltopper_focus/" >
                    <span class="nav-label">Hilltopper Focus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-straight-outta-compton"  href="/blogs/straight_outta_compton/" >
                    <span class="nav-label">Straight Outta Compton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-next_level"  href="/blogs/next_level/" >
                    <span class="nav-label">Next_level</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-wku-sports"  href="/sports/wku/" >
                    <span class="nav-label">WKU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-rods"  href="/sports/hot_rods/" >
                    <span class="nav-label">Hot Rods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/prep" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/prep/athlete_of_the_week/" >
                    <span class="nav-label">Athlete Of The Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community/" >
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-opinion"  href="/opinion/our_opinion/" >
                    <span class="nav-label">Our Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/commentary" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advice"  href="/opinion/advice/" >
                    <span class="nav-label">Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="/classifieds/yard_sale/" >
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7088A0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20G.%20%27Skinner%27%20Dennis&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/009410ad-1390-533d-9160-394dae5df70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Kenneth%20G.%20%27Skinner%27%20Dennis&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1460453" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460455" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1460452" class="tncms-block"></div><div id="tncms-block-1460446" class="tncms-block"></div><div id="tncms-block-1460450" class="tncms-block"><section id="block-1460450" class="block emphasis-   " >


<div class="weather-alert-1460450 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1460450">
                
                <template class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01460450">
                                <h3>River Flood Warning from 11:56AM CST MON until 8PM CST MON</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-11460450">
                                <h3>River Flood Warning from 9:48AM CST MON until 2:34AM CST THU</h3>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01460450 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...THE NATIONAL WEATHER SERVICE IN LOUISVILLE KY HAS ISSUED A FLOOD
WARNING FOR THE FOLLOWING RIVERS IN KENTUCKY...

DRAKES CREEK NEAR ALVATON

AFFECTING THE FOLLOWING COUNTIES IN KENTUCKY...WARREN.

.HEAVY RAIN OVER THE LAST SEVERAL HOURS WILL CAUSE THE RIVER TO RISE.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

IF YOU ARE AFFECTED BY THESE CRESTS TAKE ANY NECESSARY ACTIONS.
ADDITIONAL INFORMATION IS AVAILABLE AT
WATER.WEATHER.GOV/AHPS2/INDEX.PHP?WFO=LMK.

&&

THE NATIONAL WEATHER SERVICE IN LOUISVILLE KY HAS ISSUED A

* FLOOD WARNING FOR
THE DRAKES CREEK NEAR ALVATON.
* FROM THIS AFTERNOON TO THIS EVENING.
* AT  8:45 AM MONDAY THE STAGE WAS 23.7 FEET.
* FLOOD STAGE IS 24.0 FEET.
* MINOR FLOODING IS FORECAST.
* FORECAST...RISE ABOVE FLOOD STAGE BY THIS AFTERNOON AND CONTINUE TO
RISE TO NEAR 24.5 FEET BY THIS AFTERNOON. THE RIVER WILL FALL BELOW
FLOOD STAGE BY LATE THIS AFTERNOON.
* FLOOD HISTORY...THIS CREST COMPARES TO A PREVIOUS CREST OF 24.5
FEET ON MAR 20 2008.


&&



</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-11460450 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...THE NATIONAL WEATHER SERVICE IN LOUISVILLE KY HAS ISSUED A FLOOD
WARNING FOR THE FOLLOWING RIVERS IN KENTUCKY...

GREEN RIVER AT WOODBURY

AFFECTING THE FOLLOWING COUNTIES IN KENTUCKY...BUTLER...WARREN.

.HEAVY RAIN OVER THE LAST SEVERAL HOURS WILL CAUSE THE RIVER TO RISE.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

IF YOU ARE AFFECTED BY THESE CRESTS TAKE ANY NECESSARY ACTIONS.
ADDITIONAL INFORMATION IS AVAILABLE AT
WATER.WEATHER.GOV/AHPS2/INDEX.PHP?WFO=LMK.

&&

THE NATIONAL WEATHER SERVICE IN LOUISVILLE KY HAS ISSUED A

* FLOOD WARNING FOR
THE GREEN RIVER AT WOODBURY.
* FROM THIS MORNING TO LATE WEDNESDAY NIGHT.
* AT  7:00 AM MONDAY THE STAGE WAS 24.4 FEET.
* FLOOD STAGE IS 26.0 FEET.
* MINOR FLOODING IS FORECAST.
* FORECAST...RISE ABOVE FLOOD STAGE BY LATE THIS MORNING AND CONTINUE
TO RISE TO NEAR 29.1 FEET BY TUESDAY MORNING. THE RIVER WILL FALL
BELOW FLOOD STAGE BY WEDNESDAY BEFORE MIDNIGHT.
* IMPACT...AT 30.0 FEET...SEVERAL COUNTY ROADS FLOOD NEAR WOODBURY.
* FLOOD HISTORY...THIS CREST COMPARES TO A PREVIOUS CREST OF 29.0
FEET ON SEP 1 2005.

&&


</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1460447" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460448" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460451" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Pencil Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Pencil Top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460449" class="tncms-block"><section id="block-1460449" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/" itemprop="item">
                        <span itemprop="name">Obituaries</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-009410ad-1390-533d-9160-394dae5df70e" class="asset article-default"  data-url="https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5f9f4c50-c126-11e4-999e-83ffe8e0c765.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.bgdailynews.com\/tncms\/search\/mlt\/?origin=009410ad-1390-533d-9160-394dae5df70e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"009410ad-1390-533d-9160-394dae5df70e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-009410ad-1390-533d-9160-394dae5df70e" class="asset-paging">
                <div id="paging-prev-009410ad-1390-533d-9160-394dae5df70e" class="paging-link prev offset"></div>
                <div id="paging-next-009410ad-1390-533d-9160-394dae5df70e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kenneth G. 'Skinner' Dennis
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2019-12-30T08:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 30, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-30T08:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-30T08:00:00-06:00">
    <meta itemprop="datePublished" content="2019-12-30T08:00:00-06:00">
    <meta itemprop="dateModified" content="2019-12-30T08:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20G.%20%27Skinner%27%20Dennis&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/009410ad-1390-533d-9160-394dae5df70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Kenneth%20G.%20%27Skinner%27%20Dennis&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam">In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top - 50)
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="009410ad-1390-533d-9160-394dae5df70e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20G.%20%27Skinner%27%20Dennis&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/009410ad-1390-533d-9160-394dae5df70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Kenneth%20G.%20%27Skinner%27%20Dennis&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-009410ad-1390-533d-9160-394dae5df70e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="009410ad-1390-533d-9160-394dae5df70e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="009410ad-1390-533d-9160-394dae5df70e" class="save-list-009410ad-1390-533d-9160-394dae5df70e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="009410ad-1390-533d-9160-394dae5df70e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 100;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 100);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 100;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 100);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20G.%20%27Skinner%27%20Dennis&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/009410ad-1390-533d-9160-394dae5df70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Kenneth%20G.%20%27Skinner%27%20Dennis&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-009410ad-1390-533d-9160-394dae5df70e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="009410ad-1390-533d-9160-394dae5df70e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="009410ad-1390-533d-9160-394dae5df70e" class="save-list-009410ad-1390-533d-9160-394dae5df70e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="009410ad-1390-533d-9160-394dae5df70e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Horse Cave - Kenneth G. "Skinner" Dennis, 57, died in Horse Cave, December 28, 2019. Winn Funeral Home, Horse Cave</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kenneth%20G.%20%27Skinner%27%20Dennis&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/009410ad-1390-533d-9160-394dae5df70e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Kenneth%20G.%20%27Skinner%27%20Dennis&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fkenneth-g-skinner-dennis%2Farticle_009410ad-1390-533d-9160-394dae5df70e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/kenneth-g-skinner-dennis/article_009410ad-1390-533d-9160-394dae5df70e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"009410ad-1390-533d-9160-394dae5df70e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-009410ad-1390-533d-9160-394dae5df70e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="009410ad-1390-533d-9160-394dae5df70e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="009410ad-1390-533d-9160-394dae5df70e" class="save-list-009410ad-1390-533d-9160-394dae5df70e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="009410ad-1390-533d-9160-394dae5df70e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1460496" class="tncms-block"><section id="block-1460496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460496 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. .
From a Guest Book, you may log in with your Google, Facebook, Yahoo or AOL account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div><div id="tncms-block-1460497" class="tncms-block"><section id="block-1460497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460497 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.memoriams.com" target="_blank" rel="noopener">
                
                Memoriams.com  Partnership
                
                    </a>
                
            </h3>
        </div>
    </div></div>Our obituaries are placed exclusively by funeral home directors through memoriams.com. Please visit Memoriams for more information.</section></div><div id="tncms-block-1460493" class="tncms-block"><section id="block-1460493" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.bgdailynews.com/marketplace/" class="">Search Area Businesses</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1460493 ">
        <div class="block-title-inner">
            <h4>
                
                Flowers &amp; Gifts
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-b7fb9a40-88e2-586d-b24d-a6d0fb8410db" class="clearfix card business power " data-track-object='{"title":"Alvaton Nursery","url":"/marketplace/shopping/nurseries_garden_centers/alvaton-nursery/business_1105929124.html","uuid":"b7fb9a40-88e2-586d-b24d-a6d0fb8410db","app":"business","metric":""}' data-tncms-tracking="business/block/b7fb9a40-88e2-586d-b24d-a6d0fb8410db">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/nurseries_garden_centers/alvaton-nursery/business_1105929124.html" class="tnt-asset-link">
        

        
            Alvaton Nursery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10420%20Alvaton%20Rd%2BAlvaton%2BKY%2B42122">
                                        10420 Alvaton Rd, Alvaton, KY 42122
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    270-781-3940
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Alvaton Nursery's website" href="http://ALVATONNURSERY.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1460518" class="tncms-block"><section id="block-1460518" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.bgdailynews.com/marketplace/" class="">Search Area Businesses</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1460518 ">
        <div class="block-title-inner">
            <h4>
                
                Funeral Homes
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-8773b0f0-9171-5242-a16c-2c94ba76f0ef" class="clearfix card business power  has-image" data-track-object='{"title":"Cone Funeral Home","url":"/marketplace/local_services/funeral_services_cemeteries/cone-funeral-home/business_1133544911.html","uuid":"8773b0f0-9171-5242-a16c-2c94ba76f0ef","app":"business","metric":""}' data-tncms-tracking="business/block/8773b0f0-9171-5242-a16c-2c94ba76f0ef">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/funeral_services_cemeteries/cone-funeral-home/business_1133544911.html" >
                    <div class="media-preview-8773b0f0-9171-5242-a16c-2c94ba76f0ef media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cone Funeral Home"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/8/77/8773b0f0-9171-5242-a16c-2c94ba76f0ef/55a20c9c80d97.preview-300.png?resize=200%2C251 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/8/77/8773b0f0-9171-5242-a16c-2c94ba76f0ef/55a20c9c80d97.preview-300.png?resize=300%2C377 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/cone-funeral-home/business_1133544911.html" class="tnt-asset-link">
        

        
            Cone Funeral Home</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Office
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1510%20Campbell%20Ln%2BBowling%20Green%2BKY%2B42104">
                                        1510 Campbell Ln, Bowling Green, KY 42104
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-904-4201">
                                    
                                    270-904-4201
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-103ebf7b-5b6c-5a0c-8947-3bb4bf27278b" class="clearfix card business power  has-image" data-track-object='{"title":"JC Kirby & Son Funeral Chapels & Crematory","url":"/marketplace/local_services/funeral_services_cemeteries/jc-kirby-son-funeral-chapels-crematory/business_1143507787.html","uuid":"103ebf7b-5b6c-5a0c-8947-3bb4bf27278b","app":"business","metric":""}' data-tncms-tracking="business/block/103ebf7b-5b6c-5a0c-8947-3bb4bf27278b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/funeral_services_cemeteries/jc-kirby-son-funeral-chapels-crematory/business_1143507787.html" >
                    <div class="media-preview-103ebf7b-5b6c-5a0c-8947-3bb4bf27278b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JC Kirby &amp; Son Funeral Chapels &amp; Crematory"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="79"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/1/03/103ebf7b-5b6c-5a0c-8947-3bb4bf27278b/55a20cf406bbb.preview-300.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/1/03/103ebf7b-5b6c-5a0c-8947-3bb4bf27278b/55a20cf406bbb.preview-300.jpg?resize=300%2C79 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/jc-kirby-son-funeral-chapels-crematory/business_1143507787.html" class="tnt-asset-link">
        

        
            JC Kirby & Son Funeral Chapels & Crematory</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                OBITUARY ANNOUNCEMENTS
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//832%20Broadway%20Ave%2BBowling%20Green%2BKY%2B42101">
                                        832 Broadway Ave, Bowling Green, KY 42101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-782-1003">
                                    
                                    270-782-1003
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="JC Kirby &amp; Son Funeral Chapels &amp; Crematory's website" href="http://JCKIRBYANDSON.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-a7001b5c-78c5-500a-929b-097689711c8b" class="clearfix card business power  has-image" data-track-object='{"title":"Johnson-Vaughn-Phelps Funeral Home","url":"/marketplace/local_services/funeral_services_cemeteries/johnson-vaughn-phelps-funeral-home/business_1124188984.html","uuid":"a7001b5c-78c5-500a-929b-097689711c8b","app":"business","metric":""}' data-tncms-tracking="business/block/a7001b5c-78c5-500a-929b-097689711c8b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/funeral_services_cemeteries/johnson-vaughn-phelps-funeral-home/business_1124188984.html" >
                    <div class="media-preview-a7001b5c-78c5-500a-929b-097689711c8b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson-Vaughn-Phelps Funeral Home"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="62"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/a/70/a7001b5c-78c5-500a-929b-097689711c8b/55a20dd581f91.preview-300.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/a/70/a7001b5c-78c5-500a-929b-097689711c8b/55a20dd581f91.preview-300.jpg?resize=300%2C62 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/johnson-vaughn-phelps-funeral-home/business_1124188984.html" class="tnt-asset-link">
        

        
            Johnson-Vaughn-Phelps Funeral Home</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//901%20Fairview%20Ave%2BBowling%20Green%2BKY%2B42101">
                                        901 Fairview Ave, Bowling Green, KY 42101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-843-4338">
                                    
                                    270-843-4338
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Johnson-Vaughn-Phelps Funeral Home's website" href="http://JVPFH.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div><div class="card-lead">
                                
                                
                            </div>
                        
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1460521" class="tncms-block"><section id="block-1460521" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460521 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Real-time Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.bgdailynews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1460516" class="tncms-block center-image"><section id="block-1460516" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="">Go to e-Edition</a></li>
                
                    <li><a href="/community/nie" class="">Go to the NIE section</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1460516 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/community/nie">
                
                NIE
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/community/nie" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ce7c9454-c903-11e4-9bbb-a3fefe728a67.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ce7c9454-c903-11e4-9bbb-a3fefe728a67.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NIE"></a></div></section></div><div id="tncms-block-1460517" class="tncms-block"><section id="block-1460517" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.bgdailynews.com/marketplace/" class="">Search Businesses</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1460517 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-5a75c670-c5a1-5a3a-9b2a-9a30d48ce894" class="clearfix card business power  has-image" data-track-object='{"title":"Gillie Hyde Ford Lincoln Mercury Dodge Chrysler Ply Mouth","url":"/marketplace/automotive/auto_dealers/cars_trucks_vans/gillie-hyde-ford-lincoln-mercury-dodge-chrysler-ply-mouth/business_1140124077.html","uuid":"5a75c670-c5a1-5a3a-9b2a-9a30d48ce894","app":"business","metric":""}' data-tncms-tracking="business/block/5a75c670-c5a1-5a3a-9b2a-9a30d48ce894">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/gillie-hyde-ford-lincoln-mercury-dodge-chrysler-ply-mouth/business_1140124077.html" >
                    <div class="media-preview-5a75c670-c5a1-5a3a-9b2a-9a30d48ce894 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gillie Hyde Ford Lincoln Mercury Dodge Chrysler Ply Mouth"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/5/a7/5a75c670-c5a1-5a3a-9b2a-9a30d48ce894/559fd9b25bc12.preview-300.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/5/a7/5a75c670-c5a1-5a3a-9b2a-9a30d48ce894/559fd9b25bc12.preview-300.jpg?resize=300%2C190 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/gillie-hyde-ford-lincoln-mercury-dodge-chrysler-ply-mouth/business_1140124077.html" class="tnt-asset-link">
        

        
            Gillie Hyde Ford Lincoln Mercury Dodge Chrysler Ply Mouth</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Sales & Office
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//610%20Happy%20Valley%20Rd%2BGlasgow%2BKY%2B42141">
                                        610 Happy Valley Rd, Glasgow, KY 42141
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-651-2125">
                                    
                                    270-651-2125
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gillie Hyde Ford Lincoln Mercury Dodge Chrysler Ply Mouth's website" href="http://www.gilliehyde.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-f7cfa039-72c1-545e-8731-74abc1d47d25" class="clearfix card business power  has-image" data-track-object='{"title":"Gary Force Honda","url":"/marketplace/automotive/auto_dealers/cars_trucks_vans/gary-force-honda/business_1148448294.html","uuid":"f7cfa039-72c1-545e-8731-74abc1d47d25","app":"business","metric":""}' data-tncms-tracking="business/block/f7cfa039-72c1-545e-8731-74abc1d47d25">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/gary-force-honda/business_1148448294.html" >
                    <div class="media-preview-f7cfa039-72c1-545e-8731-74abc1d47d25 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gary Force Honda"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/f/7c/f7cfa039-72c1-545e-8731-74abc1d47d25/55a0c21c56173.preview-300.jpg?resize=200%2C205 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/f/7c/f7cfa039-72c1-545e-8731-74abc1d47d25/55a0c21c56173.preview-300.jpg?resize=300%2C308 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/gary-force-honda/business_1148448294.html" class="tnt-asset-link">
        

        
            Gary Force Honda</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2325%20Scottsville%20Rd%2BBowling%20Green%2BKY%2B42104">
                                        2325 Scottsville Rd, Bowling Green, KY 42104
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-781-8230">
                                    
                                    270-781-8230
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gary Force Honda's website" href="http://GARYFORCEHONDA.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-89e717cd-3aa9-590a-9237-4d78134cbadb" class="clearfix card business power  has-image" data-track-object='{"title":"Amplifier","url":"/marketplace/business_professional_services/advertising/miscellaneous/amplifier/business_4000006190.html","uuid":"89e717cd-3aa9-590a-9237-4d78134cbadb","app":"business","metric":""}' data-tncms-tracking="business/block/89e717cd-3aa9-590a-9237-4d78134cbadb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/miscellaneous/amplifier/business_4000006190.html" >
                    <div class="media-preview-89e717cd-3aa9-590a-9237-4d78134cbadb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amplifier"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="53"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/8/9e/89e717cd-3aa9-590a-9237-4d78134cbadb/5069a94ae3330.preview-300.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/8/9e/89e717cd-3aa9-590a-9237-4d78134cbadb/5069a94ae3330.preview-300.jpg?resize=300%2C53 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/amplifier/business_4000006190.html" class="tnt-asset-link">
        

        
            Amplifier</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//813%20College%20Street%2BBowling%20Green%2BKY%2B42101">
                                        813 College Street, Bowling Green, KY 42101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-777-4051">
                                    
                                    270-777-4051
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Amplifier's website" href="http://bgamplifier.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1460385" class="tncms-block padding-bottom"><section id="block-1460385" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1460386" class="tncms-block"><section id="block-1460386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460386 ">
        <div class="block-title-inner">
            <h4>
                
                Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1460387" class="tncms-block"><section id="block-1460387" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460387" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1460387" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1460387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460387-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460387').submit();
        return false;
    });

    $('#site-search-1460387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460384" class="tncms-block padding-bottom"><div class="follow-links-1460384 default">
    
    <section id="block-1460384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460384 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bgdailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bgdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgdailynews.com",
  "sameAs" : ["https://www.facebook.com/bgdailynews","https://twitter.com/bgdailynews"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1460393" class="tncms-block"><section id="block-1460393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460393 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>bgdailynews.com</strong><br>
    813 College Street<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-781-1700<br>
        <strong>Email:</strong> <a href="mailto:webeditor@bgdailynews.com">webeditor@bgdailynews.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1460392" class="tncms-block"><section id="block-1460392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://bgamplifier.com/calendar"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amplifier"  href="http://bgamplifier.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Amplifier</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1460382" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460383" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                  
<!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- 
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="18016/1"; var zflag_sid="2905"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
-->


<!-- end ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 --> 



<script>
    document.addEventListener("DOMContentLoaded", function() {
        var parentElement = document.querySelector('#asset-below'),
            theFirstChild = parentElement.childNodes[2],
            newElement = document.querySelector('#asset-below .asset-comments');
        parentElement.insertBefore(newElement, theFirstChild);
        //document.querySelector('#comments-collapsible-toggle').click();
    });
</script>
 



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1460395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1460395"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">bgdailynews.com</a>, 813 College Street Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script></body>
</html>