
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgdailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-17 18:47:02" />
<meta name="tncms-access-criteria" content="{&quot;bcd8cb1a-2783-11ec-bd0f-af199ef23a98&quot;:[],&quot;f5697e38-2784-11ec-bd0f-ff8a76d059bf&quot;:[],&quot;755338f0-2785-11ec-bd0f-87f08a59ab34&quot;:[],&quot;f7e726aa-2785-11ec-bd0f-ab440b7cb57e&quot;:[],&quot;2e042e9a-2786-11ec-bd0f-275790be1607&quot;:[],&quot;62c970fe-2786-11ec-bd0f-cfad5ecc4bed&quot;:[],&quot;93640c60-2786-11ec-bd0f-0b0fb53cc90d&quot;:[],&quot;09a1b7ec-2787-11ec-bd0f-f723d5997361&quot;:[&quot;7a4c9022-2780-11ec-bd0f-970b6769f106&quot;],&quot;32acf098-2787-11ec-bd0f-1bfb614d78b2&quot;:[],&quot;63e1e2f4-2787-11ec-bd0f-13d521e1f15b&quot;:[&quot;f2802ffa-277f-11ec-bd0f-3335646d5a97&quot;],&quot;96f6e342-2787-11ec-bd0f-2394b1707fe1&quot;:[&quot;f2802ffa-277f-11ec-bd0f-3335646d5a97&quot;],&quot;cce744a6-2787-11ec-bd0f-6ba39b0e8ef3&quot;:[&quot;f2802ffa-277f-11ec-bd0f-3335646d5a97&quot;],&quot;fd8db9dc-2787-11ec-bd0f-2fcb00a1ded1&quot;:[&quot;f2802ffa-277f-11ec-bd0f-3335646d5a97&quot;]}" />
<meta name="tncms-criteria-ids" content="7a4c9022-2780-11ec-bd0f-970b6769f106,f2802ffa-277f-11ec-bd0f-3335646d5a97" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="dc9e990e-3540-5f97-a6ae-4957027255b3" />
<meta name="keywords" content="quinten marquette, aj defeo, kenneth t. marquette, debbie, bowling green, jared marquette, angelo defeo" />
<meta name="news_keywords" content="quinten marquette, aj defeo, kenneth t. marquette, debbie, bowling green, jared marquette, angelo defeo" />
<meta name="description" content="Bowling Green - Quinten Marquette, 74, of Bowling Green, passed away at home with his family by his side on Thursday, April 7, 2022. He was born in Falmouth, Kentucky" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?crop=240%2C240%2C322%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Quinten Marquette" />
<meta property="og:description" content="Bowling Green - Quinten Marquette, 74, of Bowling Green, passed away at home with his family by his side on Thursday, April 7, 2022. He was born in Falmouth, Kentucky" />
<meta property="og:site_name" content="Bowling Green Daily News" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?crop=457%2C240%2C213%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bgdailynews" />
<meta name="twitter:image:alt" content="J.C. Kirby and Son" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1614692730"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700|Lora:400,400i|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"11","id":"dc9e990e-3540-5f97-a6ae-4957027255b3","app":"editorial","ga_page":"\/obituaries\/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":223},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6993280-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16363/cc.js?ns=_cc16363" id="LOTCC_16363"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16363.add('tp', 'TNNW');
		_cc16363.add('act', ' User Login');
		_cc16363.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16363.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16363/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16363 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/impressions.js?_dc=1649451904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/traffic.js?_dc=1649396102"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/settings.js?_dc=1645714719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 47 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16363.add('act', read_article);_cc16363.bcp();
    }, 23500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1649425444"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1649167466"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1644321665"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1644148863"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1641226683"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1645358462"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1646222462"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1644148863"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1641227257"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1644148864"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1644148864"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1644148864"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1641226724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Quinten Marquette | Obituaries | bgdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5424258e-2a36-11e5-9a65-ffc0c6acaf6b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Quinten Marquette | Obituaries | bgdailynews.com" href="http://www.bgdailynews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            




<script>
  document.addEventListener("DOMContentLoaded", function(){
    let wWidth = window.innerWidth;
    const assideCon = document.getElementById('tncms-region-global-side-tertiary');
    const assetBel = document.getElementById('asset-below');
    const tabDiv = document.getElementById('taboola-below-article-thumbnails');
    const taboolaCheck = (width) => {
      if (width < 990 ){
        // check if already there
        if(!assideCon.tabDiv){
          $(assideCon).append($(tabDiv));
        }
      }else{
        if(!assetBel.tabDiv){
          $(assetBel).append($(tabDiv));
        }
      }
    }
    taboolaCheck(wWidth);
    window.addEventListener('resize', function(){
      let width = window.innerWidth;
      taboolaCheck(width);
    });
  });
</script>



<script type="text/javascript">
           jQuery(document).ready(function(){
            $('#tncms-block-1460384 .list-inline').append('<li><a href="/users/admin/mailinglist/" title="Newsletters" class="btn btn-xs btn-link elv"><span class="fa fa-envelope-o"></span></a></li>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/giftsubscribe/">Give Gift Subscription</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/vacation/">Vacation Start/Stop</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/changeaddress/">Change of Address</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/deliveryissue/">Delivery Issues</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/paybill/">Pay My Bill</a>');            
           });
</script>

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.bgdailynews.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='https://www.bgamplifier.com/site/terms.html'>Terms of Use</a>.</p>");  
      $(".business-claim.well a.btn-success").html("<i class='far tnt-check-square'></i> Claim this Venue");  
      
   
      
 }); 
</script>


<!-- #tntracking CRM 595132: disabled forms -->
<script type="text/javascript">
$(document).ready(function () {
   $(".section-forms .blox-autolist a.list-group-item:contains('Black Friday')").hide();
   $(".section-forms .blox-autolist a.list-group-item:contains('Jefferson Awards Nomination')").hide();
});
</script>

<!-- #tntracking CRM 846767: Outbrain -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script>
    /* required to prevent the outdated jQuery JavaScript Library v1.9.1 loaded in embed.js script above from causing Javascript errors and conflicts. */
    $.noConflict(true)
</script>-->

<!-- Added CRM #716119 AdSenseCode Removed CRM #721924-->
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8517826534375552",
enable_page_level_ads: true,
overlays: {bottom: true}
});
</script>-->
<!--end code-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-dc9e990e-3540-5f97-a6ae-4957027255b3  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=dc9e990e-3540-5f97-a6ae-4957027255b3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=223&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6993280-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bgdailynews.com",
  secureDomain: "bgdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bgdailynews.com/tncms/admin/editorial-asset/?edit=dc9e990e-3540-5f97-a6ae-4957027255b3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1460887" class="tncms-block"><div id="user-controls-1460887" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1460887').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460887"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/for_the_record/article_removal/"  class="nav-link tnt-section-article-removal-policy">Article Removal Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.newspapers.com/paper/the-park-city-daily-news/22980/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bgdailynews.com/resources/"  target="_blank" rel="noopener" class="nav-link tnt-section-tornado-resources">Tornado Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myglasgowdailynews"  class="nav-link tnt-section-my-glasgow-news">My Glasgow News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/for_the_record/"  class="nav-link tnt-section-for-the-record">For The Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/wayback/"  class="nav-link tnt-section-way-back-when-in-warren-county">Way Back When in Warren County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/reel_to_reel/"  class="nav-link tnt-section-reel-to-reel">Reel To Reel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete Of The Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wku/"  class="nav-link tnt-section-wku-sports">WKU Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hot_rods/"  class="nav-link tnt-section-hot-rods">Hot Rods</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_opinion/"  class="nav-link tnt-section-our-opinion">Our Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/yard_sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-digital-access expand-label">Digital Access</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bgdailynews.com/users/admin/service/purchase/?serviceid=4126&amp;referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsubscribe%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bgdailynews.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-who-to-contact ">Who to Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_bowling_green/"  class="nav-link tnt-section-best-of-bg ">Best of BG</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-sidebar-nav" class="tncms-region-nav"><div id="mobile-sidebar-nav_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/card_of_thanks"  class="nav-link tnt-section-card-of-thanks ">Card of Thanks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/in_memoriam"  class="nav-link tnt-section-in-memoriam ">In Memoriam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/search"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1460885" class="tncms-block hidden-md hidden-lg"><section id="block-1460885" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460885" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1460885" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1460885" class="site-search-form input-group default normal form-control">
        <label for="site-search-1460885-term" class="sr-only">Site search</label>
        <input id="site-search-1460885-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460885-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1460885" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1460884" class="tncms-block amp-logo"><section id="block-1460884" class="block emphasis-h3   " ><div class="block"><a href="http://bgamplifier.com" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="89"
                height="13"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1803040" class="tncms-block site-logo"><section id="block-1803040" class="block emphasis-h3   " ><div class="block"><a href="https://www.bgdailynews.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="101"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1716123" class="tncms-block"><div id="site-logo-1716123" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="178"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1460877" class="tncms-block"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a href="/subscribe/" >
                    
                        Subscribe
                    
                    
                </a></li></ul></div><div id="tncms-block-1460874" class="tncms-block"><div id="user-controls-1460874" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.bgdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1460874').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1460874').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460874"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1460498" class="tncms-block hidden-sm hidden-xs padding-right"><ul id="site-search-1460498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1460498" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1460498" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1460498-term" class="sr-only">Site search</label>
        <input id="site-search-1460498-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1460498" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1460875" class="tncms-block"><div id="weather-1460875" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="42101">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1460875" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, KY
                                
                                <small>(42101)</small>
                            </h4><h5>Today</h5>
                                <p>Showers early, then cloudy overnight. Low 37F. Winds W at 10 to 20 mph. Chance of rain 90%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers early, then cloudy overnight. Low 37F. Winds W at 10 to 20 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2022 @ 3:52 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=42101"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1460876" class="tncms-block amp-logo hidden-md"><section id="block-1460876" class="block emphasis-h3   " ><div class="block"><a href="/amplifier" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="89"
                height="13"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-article-removal-policy"  href="/news/for_the_record/article_removal/"  tabindex="0" >
                    <span class="nav-label ">Article Removal Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://www.newspapers.com/paper/the-park-city-daily-news/22980/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tornado-resources"  href="https://www.bgdailynews.com/resources/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tornado Resources</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-my-glasgow-news"  href="/myglasgowdailynews"  tabindex="0" >
                    <span class="nav-label ">My Glasgow News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-the-record"  href="/news/for_the_record/"  tabindex="0" >
                    <span class="nav-label ">For The Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/community/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-announcement"  href="/forms/"  tabindex="0" >
                    <span class="nav-label ">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-way-back-when-in-warren-county"  href="/community/wayback/"  tabindex="0" >
                    <span class="nav-label ">Way Back When in Warren County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-reports"  href="/special_reports/"  tabindex="0" >
                    <span class="nav-label ">Special Reports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reviews"  href="/news/reviews/"  tabindex="0" >
                    <span class="nav-label ">Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reel-to-reel"  href="/blogs/reel_to_reel/"  tabindex="0" >
                    <span class="nav-label ">Reel To Reel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international"  href="/news/international"  tabindex="0" >
                    <span class="nav-label ">International</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-prep-sports"  href="/sports/prep"  tabindex="0" >
                    <span class="nav-label ">Prep Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week"  href="/sports/prep/athlete_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Athlete Of The Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wku-sports"  href="/sports/wku/"  tabindex="0" >
                    <span class="nav-label ">WKU Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hot-rods"  href="/sports/hot_rods/"  tabindex="0" >
                    <span class="nav-label ">Hot Rods</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-sports"  href="/sports/community/"  tabindex="0" >
                    <span class="nav-label ">Community Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-hilltopper-focus"  href="/blogs/hilltopper_focus/"  tabindex="0" >
                    <span class="nav-label ">Hilltopper Focus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-straight-outta-compton"  href="/blogs/straight_outta_compton/"  tabindex="0" >
                    <span class="nav-label ">Straight Outta Compton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-next_level"  href="/blogs/next_level/"  tabindex="0" >
                    <span class="nav-label ">Next_level</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-our-opinion"  href="/opinion/our_opinion/"  tabindex="0" >
                    <span class="nav-label ">Our Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commentary"  href="/opinion/commentary"  tabindex="0" >
                    <span class="nav-label ">Commentary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advice"  href="/opinion/advice/"  tabindex="0" >
                    <span class="nav-label ">Advice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="/classifieds/yard_sale/"  tabindex="0" >
                    <span class="nav-label ">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-digital-access"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Digital Access</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-subscriber-access"  href="https://www.bgdailynews.com/users/admin/service/purchase/?serviceid=4126&amp;referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsubscribe%2F"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Subscriber Access</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.bgdailynews.com/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-who-to-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Who to Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-bg"  href="/best_of_bowling_green/"  tabindex="0" >
                    <span class="nav-label ">Best of BG</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7088A0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quinten%20Marquette&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/dc9e990e-3540-5f97-a6ae-4957027255b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Quinten%20Marquette&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1460455" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460453" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1460446" class="tncms-block"></div><div id="tncms-block-1460447" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460448" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460451" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Pencil Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Pencil Top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1932889" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460449" class="tncms-block"><section id="block-1460449" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/" itemprop="item">
                        <span itemprop="name">Obituaries</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div><div id="tncms-block-1824708" class="tncms-block styled-headline"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dc9e990e-3540-5f97-a6ae-4957027255b3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-dc9e990e-3540-5f97-a6ae-4957027255b3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" class="carousel-inner"><div  class="item photo-453b0274-9802-518e-a193-11fd7e50c3c7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Quinten Marquette","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg"
                    
                    alt="J.C. Kirby and Son"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="885"
                    height="240"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=200%2C54" alt="" aria-hidden="true" loading="lazy" height="54" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" data-target=".caption-inner-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fj-c-kirby-and-son%2Fimage_453b0274-9802-518e-a193-11fd7e50c3c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/j-c-kirby-and-son/image_453b0274-9802-518e-a193-11fd7e50c3c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"453b0274-9802-518e-a193-11fd7e50c3c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=J.C.%20Kirby%20and%20Son&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fj-c-kirby-and-son%2Fimage_453b0274-9802-518e-a193-11fd7e50c3c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/j-c-kirby-and-son/image_453b0274-9802-518e-a193-11fd7e50c3c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"453b0274-9802-518e-a193-11fd7e50c3c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/j-c-kirby-and-son/image_453b0274-9802-518e-a193-11fd7e50c3c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/j-c-kirby-and-son/image_453b0274-9802-518e-a193-11fd7e50c3c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"453b0274-9802-518e-a193-11fd7e50c3c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/453b0274-9802-518e-a193-11fd7e50c3c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"453b0274-9802-518e-a193-11fd7e50c3c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20J.C.%20Kirby%20and%20Son&body=https%3A%2F%2Fwww.bgdailynews.com%2Fj-c-kirby-and-son%2Fimage_453b0274-9802-518e-a193-11fd7e50c3c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"453b0274-9802-518e-a193-11fd7e50c3c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/j-c-kirby-and-son/image_453b0274-9802-518e-a193-11fd7e50c3c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"453b0274-9802-518e-a193-11fd7e50c3c7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-453b0274-9802-518e-a193-11fd7e50c3c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="453b0274-9802-518e-a193-11fd7e50c3c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="453b0274-9802-518e-a193-11fd7e50c3c7" class="save-list-453b0274-9802-518e-a193-11fd7e50c3c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="453b0274-9802-518e-a193-11fd7e50c3c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-926240af-7118-5478-8b20-e72a966d3662">
                            <div class="item-container">
                                <div data-track-object='{"title":"Quinten Marquette","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=340%2C500"
                    
                    alt="Photo: Quinten Marquette"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="617"
                    height="907"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=340%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=200%2C294" alt="" aria-hidden="true" loading="lazy" height="294" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" data-target=".caption-inner-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fphoto-quinten-marquette%2Fimage_926240af-7118-5478-8b20-e72a966d3662.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/photo-quinten-marquette/image_926240af-7118-5478-8b20-e72a966d3662.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"926240af-7118-5478-8b20-e72a966d3662"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%3A%20Quinten%20Marquette&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fphoto-quinten-marquette%2Fimage_926240af-7118-5478-8b20-e72a966d3662.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/photo-quinten-marquette/image_926240af-7118-5478-8b20-e72a966d3662.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"926240af-7118-5478-8b20-e72a966d3662"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/photo-quinten-marquette/image_926240af-7118-5478-8b20-e72a966d3662.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/photo-quinten-marquette/image_926240af-7118-5478-8b20-e72a966d3662.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"926240af-7118-5478-8b20-e72a966d3662"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/926240af-7118-5478-8b20-e72a966d3662" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"926240af-7118-5478-8b20-e72a966d3662"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Photo%3A%20Quinten%20Marquette&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fphoto-quinten-marquette%2Fimage_926240af-7118-5478-8b20-e72a966d3662.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"926240af-7118-5478-8b20-e72a966d3662"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/photo-quinten-marquette/image_926240af-7118-5478-8b20-e72a966d3662.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"926240af-7118-5478-8b20-e72a966d3662"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-926240af-7118-5478-8b20-e72a966d3662-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="926240af-7118-5478-8b20-e72a966d3662" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="926240af-7118-5478-8b20-e72a966d3662" class="save-list-926240af-7118-5478-8b20-e72a966d3662-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="926240af-7118-5478-8b20-e72a966d3662" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dc9e990e-3540-5f97-a6ae-4957027255b3" class="asset article-default"  data-url="https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Bowling Green - Quinten Marquette, 74, of Bowling Green, passed away at home with his family by his side on Thursday, April 7, 2022. He was born in Falmouth, Kentucky on February 5, 1948 to the late Kenneth T. Marquette and Corrine (Henderson) Marquette. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?crop=240%2C240%2C322%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="bgdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.bgdailynews.com\/tncms\/search\/mlt\/?origin=dc9e990e-3540-5f97-a6ae-4957027255b3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dc9e990e-3540-5f97-a6ae-4957027255b3" class="asset-paging">
                <div id="paging-prev-dc9e990e-3540-5f97-a6ae-4957027255b3" class="paging-link prev offset"></div>
                <div id="paging-next-dc9e990e-3540-5f97-a6ae-4957027255b3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Quinten Marquette
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-08T11:16:00-05:00" class="tnt-date asset-date text-muted">
            Apr 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-08T11:16:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-08T11:16:00-05:00">
    <meta itemprop="datePublished" content="2022-04-08T11:16:00-05:00">
    <meta itemprop="dateModified" content="2022-04-08T11:16:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quinten%20Marquette&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/dc9e990e-3540-5f97-a6ae-4957027255b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Quinten%20Marquette&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-453b0274-9802-518e-a193-11fd7e50c3c7" data-toggle="modal" data-instance="#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" data-target="#photo-carousel-dc9e990e-3540-5f97-a6ae-4957027255b3">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="885">
            <meta itemprop="height" content="240">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="J.C. Kirby and Son"
                            class="img-responsive lazyload full blur"
                            width="885"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=225%2C61 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=300%2C81 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=400%2C108 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=540%2C146 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=640%2C174 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=750%2C203 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=885%2C240 990w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=200%2C54" alt="" aria-hidden="true" loading="lazy" height="54" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-926240af-7118-5478-8b20-e72a966d3662" data-toggle="modal" data-instance="#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" data-target="#photo-carousel-dc9e990e-3540-5f97-a6ae-4957027255b3">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="617">
            <meta itemprop="height" content="907">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo: Quinten Marquette"
                            class="img-responsive lazyload full blur"
                            width="617"
                            height="907"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=150%2C221 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=200%2C294 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=225%2C331 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=300%2C441 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=400%2C588 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=540%2C794 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=617%2C907 640w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=200%2C294" alt="" aria-hidden="true" loading="lazy" height="294" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam">In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dc9e990e-3540-5f97-a6ae-4957027255b3">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quinten%20Marquette&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/dc9e990e-3540-5f97-a6ae-4957027255b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Quinten%20Marquette&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc9e990e-3540-5f97-a6ae-4957027255b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc9e990e-3540-5f97-a6ae-4957027255b3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc9e990e-3540-5f97-a6ae-4957027255b3" class="save-list-dc9e990e-3540-5f97-a6ae-4957027255b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc9e990e-3540-5f97-a6ae-4957027255b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Bowling Green - Quinten Marquette, 74, of Bowling Green, passed away at home with his family by his side on Thursday, April 7, 2022. He was born in Falmouth, Kentucky on February 5, 1948 to the late Kenneth T. Marquette and Corrine (Henderson) Marquette.</p></div><div class="subscriber-only"><p>Quinten graduated from the University of Kentucky College of Law in 1973. He enjoyed a long, rewarding career as an attorney in Bowling Green with Bell, Orr, Ayres &amp; Moore; Houchens Industries; and Owls Head Alloys. In retirement, Quinten enjoyed spending time at the beach with his family, and meeting long time friends at Check's.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Survivors include his wife of 40 years, Debbie (Stotts) Marquette; his son, Jared Marquette; his daughter, Lindsay (Marquette) DeFeo and son-in-law, Angelo DeFeo; two grandchildren, Quinn and AJ DeFeo; and brother, Kenneth Marquette.</p></div><div class="subscriber-only"><p>The family will accept family and friends from 11 am to 2 pm on Thursday, April 14, 2022 at First Christian Church to celebrate Quinten's life. In reflection of Quinten's humble and generous spirit, the family asks that in lieu of flowers, expressions of gratitude for his life be made by performing a random act of kindness to those around us in our everyday lives, or a donation in his honor to a charity of your choice. Arrangements have been entrusted to J.C. Kirby &amp; Son Lovers Lane Chapel.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quinten%20Marquette&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/dc9e990e-3540-5f97-a6ae-4957027255b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Quinten%20Marquette&body=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc9e990e-3540-5f97-a6ae-4957027255b3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc9e990e-3540-5f97-a6ae-4957027255b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc9e990e-3540-5f97-a6ae-4957027255b3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc9e990e-3540-5f97-a6ae-4957027255b3" class="save-list-dc9e990e-3540-5f97-a6ae-4957027255b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc9e990e-3540-5f97-a6ae-4957027255b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-453b0274-9802-518e-a193-11fd7e50c3c7" data-instance="#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" data-target="#photo-carousel-dc9e990e-3540-5f97-a6ae-4957027255b3">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="885">
            <meta itemprop="height" content="240">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="J.C. Kirby and Son"
                            class="img-responsive lazyload full blur"
                            width="885"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=150%2C41 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=225%2C61 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=300%2C81 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=400%2C108 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=540%2C146 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=640%2C174 640w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=750%2C203 750w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=885%2C240 990w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/53/453b0274-9802-518e-a193-11fd7e50c3c7/613a0a02a1161.image.jpg?resize=200%2C54" alt="" aria-hidden="true" loading="lazy" height="54" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-926240af-7118-5478-8b20-e72a966d3662" data-instance="#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal" data-target="#photo-carousel-dc9e990e-3540-5f97-a6ae-4957027255b3">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="617">
            <meta itemprop="height" content="907">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo: Quinten Marquette"
                            class="img-responsive lazyload full blur"
                            width="617"
                            height="907"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=150%2C221 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=200%2C294 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=225%2C331 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=300%2C441 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=400%2C588 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=540%2C794 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=617%2C907 640w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/9/26/926240af-7118-5478-8b20-e72a966d3662/62508812c23fb.image.jpg?resize=200%2C294" alt="" aria-hidden="true" loading="lazy" height="294" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22quinten%20marquette%22#tncms-source=keyword" class="tag-quinten-marquette label label-default" data-tncms-track-dmp='search: quinten-marquette' rel="nofollow">Quinten Marquette</a>
                </li> <li>
                    <a href="/search/?k=%22aj%20defeo%22#tncms-source=keyword" class="tag-aj-defeo label label-default" data-tncms-track-dmp='search: aj-defeo' rel="nofollow">Aj Defeo</a>
                </li> <li>
                    <a href="/search/?k=%22kenneth%20t.%20marquette%22#tncms-source=keyword" class="tag-kenneth-t_-marquette label label-default" data-tncms-track-dmp='search: kenneth-t_-marquette' rel="nofollow">Kenneth T. Marquette</a>
                </li> <li>
                    <a href="/search/?k=%22debbie%22#tncms-source=keyword" class="tag-debbie label label-default" data-tncms-track-dmp='search: debbie' rel="nofollow">Debbie</a>
                </li> <li>
                    <a href="/search/?k=%22bowling%20green%22#tncms-source=keyword" class="tag-bowling-green label label-default" data-tncms-track-dmp='search: bowling-green' rel="nofollow">Bowling Green</a>
                </li> <li>
                    <a href="/search/?k=%22jared%20marquette%22#tncms-source=keyword" class="tag-jared-marquette label label-default" data-tncms-track-dmp='search: jared-marquette' rel="nofollow">Jared Marquette</a>
                </li> <li>
                    <a href="/search/?k=%22angelo%20defeo%22#tncms-source=keyword" class="tag-angelo-defeo label label-default" data-tncms-track-dmp='search: angelo-defeo' rel="nofollow">Angelo Defeo</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1460496" class="tncms-block"><section id="block-1460496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460496 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. .
From a Guest Book, you may log in with your Google, Facebook, Yahoo or AOL account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div><div id="tncms-block-1460497" class="tncms-block"><section id="block-1460497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460497 ">
        <div class="block-title-inner">
            <h3>
                
                Obituary Policy
                
            </h3>
        </div>
    </div></div>Our obituaries are placed exclusively by funeral home directors through memoriams.com. Please contact the funeral home making arrangements to place an obituary in the Daily News.

Obituaries are paid content and therefore are published as received.</section></div><div id="tncms-block-1460493" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1460518" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1460385" class="tncms-block padding-bottom"><section id="block-1460385" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="178"
                height="30"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1460386" class="tncms-block"><section id="block-1460386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460386 ">
        <div class="block-title-inner">
            <h4>
                
                Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1460387" class="tncms-block"><section id="block-1460387" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1460387" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1460387" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1460387-term" class="sr-only">Site search</label>
        <input id="site-search-1460387-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1460387" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1460384" class="tncms-block padding-bottom"><div class="follow-links-1460384 default">
    
    <section id="block-1460384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460384 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bgdailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bgdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgdailynews.com",
  "sameAs" : ["https://www.facebook.com/bgdailynews","https://twitter.com/bgdailynews"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1460393" class="tncms-block"><section id="block-1460393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460393 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>bgdailynews.com</strong><br>
    813 College Street<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-781-1700<br>
        
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/about_us/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives-1902-present"  href="https://www.newspapers.com/paper/the-park-city-daily-news/22980/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives 1902-present</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-2034888" class="tncms-block"><section id="block-2034888" class="block emphasis-h3   " >Telemarketing for the Daily News is provided by Impact Marketing. <br>

<br>

</section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1460392" class="tncms-block"><section id="block-1460392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="http://bgamplifier.com/calendar"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-amplifier"  href="http://bgamplifier.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Amplifier</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1460382" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460383" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                  
<!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- 
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="18016/1"; var zflag_sid="2905"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
-->


<!-- end ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 --> 





<script>
    document.addEventListener("DOMContentLoaded", function() {
        var parentElement = document.querySelector('#asset-below'),
            theFirstChild = parentElement.childNodes[2],
            newElement = document.querySelector('#asset-below .asset-comments');
        parentElement.insertBefore(newElement, theFirstChild);
        //document.querySelector('#comments-collapsible-toggle').click();
    });
</script>
 



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1460395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1460395"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">bgdailynews.com</a>, 813 College Street Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dc9e990e-3540-5f97-a6ae-4957027255b3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16363.add('act', dmpData);_cc16363.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.bgdailynews.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.bgdailynews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="79eea858-e2b4-11e4-b6a0-5759909fc89c" checked> Daily News Headlines & Events Email Blast<span class="help-block"><p>Would you like to receive a digest of each day's headlines &amp; events from The Daily News by email? <strong>Signup today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="ba56aab2-e2b4-11e4-bb61-f3153a187c29" checked> The Amplifier Headlines & Events Email Blast<span class="help-block"><p>Would you like to receive a weekly digest of headlines &amp; events from The Amplifier by email? <strong>Signup today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="debc4bd6-069d-11e8-8a7f-43863f05f6b2" checked> Daily News Hosted Events<span class="help-block"><p>The Daily News is a proud host of community enrichment events. &nbsp;Join our Daily News Events mailing list to learn about the next event we are planning. <strong>Sign up now.</strong></p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16363.add('act', mailListData);_cc16363.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.bgdailynews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.bgdailynews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fobituaries%252Fquinten-marquette%252Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.bgdailynews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fobituaries%252Fquinten-marquette%252Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.bgdailynews.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.bgdailynews.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fobituaries%2Fquinten-marquette%2Farticle_dc9e990e-3540-5f97-a6ae-4957027255b3.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" selected>Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" selected>May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="https://www.bgdailynews.com/site/terms.html">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["quinten marquette", "aj defeo", "kenneth t. marquette", "debbie", "bowling green", "jared marquette", "angelo defeo"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1460885'),
            query_input = d.getElementById('site-search-1460885-term'),
            search_dropdown = d.getElementById('site-search-1460885-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1460885 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1460498'),
            query_input = d.getElementById('site-search-1460498-term'),
            search_dropdown = d.getElementById('site-search-1460498-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1460498 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1460875').click(function(e){
                                        $('#weather-1460875 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal();
                        });
                    }  else {
                        carouselInit_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal() {
                var gallery_ad_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal = false;
                var gallery_changed_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .owl-stage-outer").height( $('#carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal = $('#gallery-items-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal').data('owlCarousel');
                $('#carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal.prev();
                });
                $('#carousel-dc9e990e-3540-5f97-a6ae-4957027255b3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dc9e990e_3540_5f97_a6ae_4957027255b3_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-dc9e990e-3540-5f97-a6ae-4957027255b3");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.bgdailynews.com/obituaries/quinten-marquette/article_dc9e990e-3540-5f97-a6ae-4957027255b3.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1460387'),
            query_input = d.getElementById('site-search-1460387-term'),
            search_dropdown = d.getElementById('site-search-1460387-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1460387 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16363.add('act', serviceData);_cc16363.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16363.add('act', dmpData);_cc16363.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>