  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgdailynews.com/content/tncms/live/" />
<meta name="keywords" content="advice" />
<meta name="news_keywords" content="advice" />
<meta name="description" content="Happy birthday for July 30: How you plan and prepare will make a difference this year. Focusing on maintaining balance and playing as hard as you work will help you" />
<meta name="author" content="EUGENIA LAST" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgdailynews.com/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5f9f4c50-c126-11e4-999e-83ffe8e0c765.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Listen carefully, Gemini, get the facts and forge ahead" />
<meta property="og:description" content="Happy birthday for July 30: How you plan and prepare will make a difference this year. Focusing on maintaining balance and playing as hard as you work will help you" />
<meta property="og:site_name" content="Bowling Green Daily News" />
<meta property="og:section" content="Advice" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bgdailynews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1499429030"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/advice","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"EUGENIA LAST"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6993280-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1438,1440,1725,1726,1732,2696,6113,3673,4126", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/impressions.js?_dc=1564403704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/traffic.js?_dc=1564378505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/settings.js?_dc=1557166198"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1564308075"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1563789686"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1564394468"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1561750698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1561750698"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1460500"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1562580067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1561750698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1561750698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1561750698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1564308075"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1561750698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1561750698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Listen carefully, Gemini, get the facts and forge ahead | Advice | bgdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5424258e-2a36-11e5-9a65-ffc0c6acaf6b.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Listen carefully, Gemini, get the facts and forge ahead | Advice | bgdailynews.com" href="http://www.bgdailynews.com/search/?f=rss&amp;t=article&amp;c=opinion/advice&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgdailynews.com/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
           
            $('#tncms-block-1460384 .list-inline').append('<li><a href="/users/admin/mailinglist/" title="Newsletters" class="btn btn-xs btn-link elv"><span class="fa fa-envelope-o"></span></a></li>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/giftsubscribe/">Give Gift Subscription</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/vacation/">Vacation Start/Stop</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/changeaddress/">Change of Address</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/deliveryissue/">Delivery Issues</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/paybill/">Pay My Bill</a>');            
           });
</script>


<!-- #tntracking CRM 595132: disabled forms -->
<script type="text/javascript">
$(document).ready(function () {
   $(".section-forms .blox-autolist a.list-group-item:contains('Black Friday')").hide();
   $(".section-forms .blox-autolist a.list-group-item:contains('Jefferson Awards Nomination')").hide();
});
</script>

<!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script>
    /* required to prevent the outdated jQuery JavaScript Library v1.9.1 loaded in embed.js script above from causing Javascript errors and conflicts. */
    $.noConflict(true)
</script>-->

<!-- Added CRM #716119 AdSenseCode Removed CRM #721924-->
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8517826534375552",
enable_page_level_ads: true,
overlays: {bottom: true}
});
</script>-->
<!--end code-->

        </head>
        <body class="fixed-nav  blox-asset app-editorial uuid-0d3bba80-e53d-5061-a339-fcf52f3db48a  section-opinion section-advice type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fadvice&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=EUGENIA+LAST&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6993280-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bgdailynews.com",
  secureDomain: "www.bgdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_tsaxtcgjsjkr4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fopinion%252Fadvice%252Flisten-carefully-gemini-get-the-facts-and-forge-ahead%252Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fopinion%252Fadvice%252Flisten-carefully-gemini-get-the-facts-and-forge-ahead%252Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fopinion%252Fadvice%252Flisten-carefully-gemini-get-the-facts-and-forge-ahead%252Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fopinion%252Fadvice%252Flisten-carefully-gemini-get-the-facts-and-forge-ahead%252Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1438);
                
                bloxServiceIDs.push(1440);
                
                bloxServiceIDs.push(1725);
                
                bloxServiceIDs.push(1726);
                
                bloxServiceIDs.push(1732);
                
                bloxServiceIDs.push(2696);
                
                bloxServiceIDs.push(6113);
                
                bloxServiceIDs.push(3673);
                
                bloxServiceIDs.push(4126);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-0d3bba80-e53d-5061-a339-fcf52f3db48a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bgdailynews.com/users/admin/contribute/article/?assetid=0d3bba80-e53d-5061-a339-fcf52f3db48a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bgdailynews.com/users/admin/contribute/article/?from_section=/opinion/advice"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1460887" class="tncms-block"><div id="user-controls-1460887" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1460887').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460887"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/for_the_record/"  class="nav-link tnt-section-for-the-record">For The Record</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/wayback/"  class="nav-link tnt-section-way-back-when-in-warren-county">Way Back When in Warren County</a>
                                </li><li>
                                    <a href="/news/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/blogs/reel_to_reel/"  class="nav-link tnt-section-reel-to-reel">Reel To Reel</a>
                                </li><li>
                                    <a href="/your_news/"  class="nav-link tnt-section-your-news">Your News</a>
                                </li><li>
                                    <a href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a href="/community/nie/"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/forms/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/sports/wku/"  class="nav-link tnt-section-wku-sports">WKU Sports</a>
                                </li><li>
                                    <a href="/sports/hot_rods/"  class="nav-link tnt-section-hot-rods">Hot Rods</a>
                                </li><li>
                                    <a href="/sports/prep"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/prep/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete Of The Week</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_opinion/"  class="nav-link tnt-section-our-opinion">Our Opinion</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/classifieds/yard_sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1460885" class="tncms-block hidden-md hidden-lg"><section id="block-1460885" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460885" class="search-form-container card clearfix text-center ">
    <form id="site-search-1460885" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1460885-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460885-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460885-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460885').submit();
        return false;
    });

    $('#site-search-1460885').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460885 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460885 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460885-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1460884" class="tncms-block amp-logo"><section id="block-1460884" class="block emphasis-h3   " ><div class="block"><a href="http://bgamplifier.com" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1460873" class="tncms-block"><section id="block-1460873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/88cee9dc-c126-11e4-b227-f3e47386aa14.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/88cee9dc-c126-11e4-b227-f3e47386aa14.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/88cee9dc-c126-11e4-b227-f3e47386aa14.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/88cee9dc-c126-11e4-b227-f3e47386aa14.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/88cee9dc-c126-11e4-b227-f3e47386aa14.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1460877" class="tncms-block"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a href="/subscribe/" >
                    
                        Subscribe
                    
                    
                </a></li></ul></div><div id="tncms-block-1460874" class="tncms-block"><div id="user-controls-1460874" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1460874').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460874"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1460498" class="tncms-block hidden-sm hidden-xs padding-right"><ul id="site-search-1460498-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1460498" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1460498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1460498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460498').submit();
        return false;
    });

    $('#site-search-1460498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460498-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1460875" class="tncms-block"><div id="weather-1460875" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1460875 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, KY
                                
                                 <small>(42101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 91F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy this evening with thunderstorms developing after midnight. Low 71F. Winds SW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 29, 2019 @ 7:32 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=42101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1460876" class="tncms-block amp-logo hidden-md"><section id="block-1460876" class="block emphasis-h3   " ><div class="block"><a href="http://bgamplifier.com" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1643408" class="tncms-block"><ul id="block-1643408" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/news/for_the_record/" >
                    <span class="nav-label">For The Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-way-back-when-in-warren-county"  href="/community/wayback/" >
                    <span class="nav-label">Way Back When in Warren County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reviews"  href="/news/reviews/" >
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reel-to-reel"  href="/blogs/reel_to_reel/" >
                    <span class="nav-label">Reel To Reel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-news"  href="/your_news/" >
                    <span class="nav-label">Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/special_reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/news/international/" >
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/community/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/forms/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hilltopper-focus"  href="/blogs/hilltopper_focus/" >
                    <span class="nav-label">Hilltopper Focus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-straight-outta-compton"  href="/blogs/straight_outta_compton/" >
                    <span class="nav-label">Straight Outta Compton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-next_level"  href="/blogs/next_level/" >
                    <span class="nav-label">Next_level</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-wku-sports"  href="/sports/wku/" >
                    <span class="nav-label">WKU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-rods"  href="/sports/hot_rods/" >
                    <span class="nav-label">Hot Rods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/prep" >
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/prep/athlete_of_the_week/" >
                    <span class="nav-label">Athlete Of The Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-sports"  href="/sports/community/" >
                    <span class="nav-label">Community Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-opinion"  href="/opinion/our_opinion/" >
                    <span class="nav-label">Our Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advice"  href="/opinion/advice/" >
                    <span class="nav-label">Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="/classifieds/yard_sale/" >
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7088A0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/0d3bba80-e53d-5061-a339-fcf52f3db48a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&body=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1460453" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460455" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1460446" class="tncms-block"></div><div id="tncms-block-1460447" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460448" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460449" class="tncms-block"><section id="block-1460449" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/" itemprop="item">
                        <span itemprop="name">Opinion</span>
                    </a>
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/advice/" itemprop="item">
                        <span itemprop="name">Advice</span>
                    </a>
                </li></ol></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0d3bba80-e53d-5061-a339-fcf52f3db48a" class="asset article-default"  data-url="https://www.bgdailynews.com/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5f9f4c50-c126-11e4-999e-83ffe8e0c765.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgdailynews.com/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-0d3bba80-e53d-5061-a339-fcf52f3db48a" class="asset-paging">
                <div id="paging-prev-0d3bba80-e53d-5061-a339-fcf52f3db48a" class="paging-link prev offset"></div>
                <div id="paging-next-0d3bba80-e53d-5061-a339-fcf52f3db48a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Listen carefully, Gemini, get the facts and forge ahead
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By EUGENIA LAST
</span></li>
        
        
            <li>
        <time datetime="2019-07-29T07:00:00-05:00" class="tnt-date asset-date text-muted">41 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-29T07:00:00-05:00">
    <meta itemprop="datePublished" content="2019-07-29T07:00:00-05:00">
    <meta itemprop="dateModified" content="2019-07-29T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/0d3bba80-e53d-5061-a339-fcf52f3db48a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&body=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1471953" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-8517826534375552" data-ad-slot="5464953404"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/0d3bba80-e53d-5061-a339-fcf52f3db48a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&body=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d3bba80-e53d-5061-a339-fcf52f3db48a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a" class="save-list-0d3bba80-e53d-5061-a339-fcf52f3db48a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d3bba80-e53d-5061-a339-fcf52f3db48a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 100;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 100);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 100;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 100);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/0d3bba80-e53d-5061-a339-fcf52f3db48a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&body=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d3bba80-e53d-5061-a339-fcf52f3db48a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a" class="save-list-0d3bba80-e53d-5061-a339-fcf52f3db48a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d3bba80-e53d-5061-a339-fcf52f3db48a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Happy birthday for July 30: How you plan and prepare will make a difference this year. Focusing on maintaining balance and playing as hard as you work will help you make superior life choices. Your numbers are 4, 15, 24, 26, 33, 39, 44.</p></div><div class="subscriber-only"><p>ARIES (March 21-April 19): Winging it won’t be good enough. Preparation and clear-cut plans need to be put in place before you proceed. HH</p></div><div class="subscriber-only"><p>TAURUS (April 20-May 20): If you feel you need a change, make it happen. Don’t forgo something you really want to do because someone is giving you a hard time. HHHH</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>GEMINI (May 21-June 20): Listen carefully, get the facts and forge ahead. Personal gain is within reach if you are willing to do the work. HHH</p></div><div class="subscriber-only"><p>CANCER (June 21-July 22): Emotions will be close to the surface and will need to be channeled into something constructive. HHH</p></div><div class="subscriber-only"><p>LEO (July 23-Aug. 22): Uncertainty and inconsistency will be your downfall. Refuse to let what others do confuse you. HHH</p></div><div class="subscriber-only"><p>VIRGO (Aug. 23-Sept. 22): A change will inspire you to do things differently or to make plans to spend more time with people who lift you up instead of bring you down. HHHH</p></div><div class="subscriber-only"><p>LIBRA (Sept. 23-Oct. 22): Focus less on what others do or say and more on how to improve who you are, your life and your future. HH</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>SCORPIO (Oct. 23-Nov. 21): Walk away from disruptive situations. Use your intelligence and experience to navigate your way through anything detrimental to your health or physical well-being. HHHHH</p></div><div class="subscriber-only"><p>SAGITTARIUS (Nov. 22-Dec. 21): Handle joint ventures with care. If a deal sounds too good to be true, start looking for hidden details or false information. HHH</p></div><div class="subscriber-only"><p>CAPRICORN (Dec. 22-Jan. 19): It’s up to you to make the changes that will improve your life. Don’t count on others to do things for you. HHH</p></div><div class="subscriber-only"><p>AQUARIUS (Jan. 20-Feb. 18): You don’t have to follow what someone else does or give in to the temptation someone dangles in front of you. Fend for yourself, channel your energy into self-improvement and avoid excessive behavior. HHH</p></div><div class="subscriber-only"><p>PISCES (Feb. 19-March 20): Use experience and knowledge to help you make necessary adjustments. Refuse to let anyone interfere or push you in a direction that you have doubts about. HHHHH</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0d3bba80-e53d-5061-a339-fcf52f3db48a anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a" method="post" action="/tncms/counter/editorial/0d3bba80-e53d-5061-a339-fcf52f3db48a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0d3bba80-e53d-5061-a339-fcf52f3db48a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/0d3bba80-e53d-5061-a339-fcf52f3db48a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Listen%20carefully%2C%20Gemini%2C%20get%20the%20facts%20and%20forge%20ahead&body=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0d3bba80-e53d-5061-a339-fcf52f3db48a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d3bba80-e53d-5061-a339-fcf52f3db48a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d3bba80-e53d-5061-a339-fcf52f3db48a" class="save-list-0d3bba80-e53d-5061-a339-fcf52f3db48a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d3bba80-e53d-5061-a339-fcf52f3db48a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1460843" class="tncms-block"><div id="ap_widget_container_8c45566f95d494199b95e06abd1dee0d"></div>
<script src="https://racing.ap.org/widgets/content/8c45566f95d494199b95e06abd1dee0d"></script></div><div id="tncms-block-1687562" class="tncms-block"><div id="ap_widget_container_d9371dc1aa2b69f82250a8f19bc2b881"></div>
<script src="https://collegebasketball.ap.org/widgets/content/d9371dc1aa2b69f82250a8f19bc2b881"></script></div><div id="tncms-block-1460361" class="tncms-block"><div id="HdBcKOh-YXEjcPD-pSzdC7V8zWaubb6opNV3FVkk"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
    NM.init({
         widgetId: "HdBcKOh-YXEjcPD-pSzdC7V8zWaubb6opNV3FVkk",
         template: "NM02"
    });
    </script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0d3bba80-e53d-5061-a339-fcf52f3db48a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0d3bba80-e53d-5061-a339-fcf52f3db48a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div class="comments-expand padding-bottom">
            <a href="/opinion/advice/listen-carefully-gemini-get-the-facts-and-forge-ahead/article_0d3bba80-e53d-5061-a339-fcf52f3db48a.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div><div class="comments-container closed">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fopinion%2Fadvice%2Flisten-carefully-gemini-get-the-facts-and-forge-ahead%2Farticle_0d3bba80-e53d-5061-a339-fcf52f3db48a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1665073" class="tncms-block"><iframe src="https://www.bgamplifier.com/tncms/block/1563419/" width="300" height="455" target="_blank"></iframe></div><div id="tncms-block-1665074" class="tncms-block"><iframe src="https://www.bgamplifier.com/tncms/block/1665012/" width="300" height="600"></iframe></div><div id="tncms-block-1460500" class="tncms-block"><section id="block-1460500" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460500 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/mailinglist/">
                
                Email Blast
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily News Headlines & Events Email Blast</h4>
                            
                                <p>Would you like to receive a digest of each day's headlines &amp; events from The Daily News by email? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">The Amplifier Headlines & Events Email Blast</h4>
                            
                                <p>Would you like to receive a weekly digest of headlines &amp; events from The Amplifier by email? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily News Hosted Events</h4>
                            
                                <p>The Daily News is a proud host of community enrichment events. &nbsp;Join our Daily News Events mailing list to learn about the next event we are planning. <strong>Sign up now.</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">General Interest</h4>
                            
                                Imported List: General Interest
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Vette City Prospects</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bgdailynews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1646866" class="tncms-block">
<div id="fyAgeZsXgw_YtUYdJ4N0zjSa_j5KtWdzRZDfGIYR"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
    NM.init({
        widgetId: "fyAgeZsXgw_YtUYdJ4N0zjSa_j5KtWdzRZDfGIYR",
         template: "NM06"
    });
</script>
</div><div id="tncms-block-1460477" class="tncms-block"><div class="ndn_embed" data-config-widget-id="32457" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90459"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1460499" class="tncms-block"></div><div id="tncms-block-1460501" class="tncms-block remove-asset-title"><section id="block-1460501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460501 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1460501-9fdb312e-4e92-5965-a83e-5fb1eef7d6aa" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9fdb312e-4e92-5965-a83e-5fb1eef7d6aa media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/daily-news/edition_9fdb312e-4e92-5965-a83e-5fb1eef7d6aa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Daily News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="638"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/7/cd/7cdfc200-ae16-5512-9e7a-1f87b79ec48e/5d3d1ca6cad8f.preview-300.jpg?resize=200%2C425 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/eedition/7/cd/7cdfc200-ae16-5512-9e7a-1f87b79ec48e/5d3d1ca6cad8f.preview-300.jpg?resize=300%2C638 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/daily-news/edition_9fdb312e-4e92-5965-a83e-5fb1eef7d6aa.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Daily News</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/daily-news/edition_9fdb312e-4e92-5965-a83e-5fb1eef7d6aa.html" class="tnt-asset-link">
        

        
            Daily News</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1460521" class="tncms-block"><section id="block-1460521" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1460521 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Real-time Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.bgdailynews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1460516" class="tncms-block center-image"><section id="block-1460516" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition" class="">Go to e-Edition</a></li>
                
                    <li><a href="/community/nie" class="">Go to the NIE section</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1460516 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/community/nie">
                
                NIE
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/community/nie" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ce7c9454-c903-11e4-9bbb-a3fefe728a67.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ce7c9454-c903-11e4-9bbb-a3fefe728a67.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="NIE"></a></div></section></div><div id="tncms-block-1460517" class="tncms-block"><section id="block-1460517" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.bgdailynews.com/marketplace/" class="">Search Businesses</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1460517 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-5eef997c-5278-58e4-94ba-b33d0bdab8f6" class="clearfix card business power  has-image" data-track-object='{"title":"Bowling Green International Festival Inc","url":"/marketplace/foundations_clubs_associations/other/bowling-green-international-festival-inc/business_1128925458.html","uuid":"5eef997c-5278-58e4-94ba-b33d0bdab8f6","app":"business","metric":""}' data-tncms-tracking="business/block/5eef997c-5278-58e4-94ba-b33d0bdab8f6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/foundations_clubs_associations/other/bowling-green-international-festival-inc/business_1128925458.html" >
                    <div class="media-preview-5eef997c-5278-58e4-94ba-b33d0bdab8f6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bowling Green International Festival Inc"
                        class="img-responsive lazyload logo"
                        width=""
                        height=""
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/5/ee/5eef997c-5278-58e4-94ba-b33d0bdab8f6/4ee916a36e51c.image.jpg" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/foundations_clubs_associations/other/bowling-green-international-festival-inc/business_1128925458.html" class="tnt-asset-link">
        

        
            Bowling Green International Festival Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%2050996%2BBowling%20Green%2BKY%2B42102">
                                        PO Box 50996, Bowling Green, KY 42102
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-779-3830">
                                    
                                    270-779-3830
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bowling Green International Festival Inc's website" href="http://BGInternationalFest.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Bowling Green International Festival Inc's events" href="/calendar/search/?business=5eef997c-5278-58e4-94ba-b33d0bdab8f6&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-ac9e4100-848b-59c2-b678-e64ed72cb2b2" class="clearfix card business power  has-image" data-track-object='{"title":"Lord Corporation","url":"/marketplace/business_professional_services/miscellaneous_business_professional_services/lord-corporation/business_1137809925.html","uuid":"ac9e4100-848b-59c2-b678-e64ed72cb2b2","app":"business","metric":""}' data-tncms-tracking="business/block/ac9e4100-848b-59c2-b678-e64ed72cb2b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/miscellaneous_business_professional_services/lord-corporation/business_1137809925.html" >
                    <div class="media-preview-ac9e4100-848b-59c2-b678-e64ed72cb2b2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lord Corporation"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="84"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/a/c9/ac9e4100-848b-59c2-b678-e64ed72cb2b2/559d613b1de31.preview-300.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/business/a/c9/ac9e4100-848b-59c2-b678-e64ed72cb2b2/559d613b1de31.preview-300.jpg?resize=300%2C84 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/miscellaneous_business_professional_services/lord-corporation/business_1137809925.html" class="tnt-asset-link">
        

        
            Lord Corporation</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2800%20Pioneer%20Dr%2BBowling%20Green%2BKY%2B42101">
                                        2800 Pioneer Dr, Bowling Green, KY 42101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-781-5440">
                                    
                                    270-781-5440
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-809d542a-987b-5a45-bd8d-517831308c32" class="clearfix card business power " data-track-object='{"title":"Alvaton Store & Garage","url":"/marketplace/business_professional_services/repair/miscellaneous/alvaton-store-garage/business_4000071603.html","uuid":"809d542a-987b-5a45-bd8d-517831308c32","app":"business","metric":""}' data-tncms-tracking="business/block/809d542a-987b-5a45-bd8d-517831308c32">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/miscellaneous/alvaton-store-garage/business_4000071603.html" class="tnt-asset-link">
        

        
            Alvaton Store & Garage</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9996%20Alvaton%20Road%2BAlvaton%2BKY%2B42122">
                                        9996 Alvaton Road, Alvaton, KY 42122
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:270-904-3834">
                                    
                                    270-904-3834
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1460385" class="tncms-block padding-bottom"><section id="block-1460385" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1460386" class="tncms-block"><section id="block-1460386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460386 ">
        <div class="block-title-inner">
            <h4>
                
                Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1460387" class="tncms-block"><section id="block-1460387" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460387" class="search-form-container card clearfix text-center well">
    <form id="site-search-1460387" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1460387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460387-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460387').submit();
        return false;
    });

    $('#site-search-1460387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1460384" class="tncms-block padding-bottom"><div class="follow-links-1460384 default">
    
    <section id="block-1460384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460384 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bgdailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bgdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgdailynews.com",
  "sameAs" : ["https://www.facebook.com/bgdailynews","https://twitter.com/bgdailynews"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1460393" class="tncms-block"><section id="block-1460393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460393 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>bgdailynews.com</strong><br>
    813 College Street<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-781-1700<br>
        <strong>Email:</strong> <a href="mailto:webeditor@bgdailynews.com">webeditor@bgdailynews.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1460392" class="tncms-block"><section id="block-1460392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://bgamplifier.com/calendar"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amplifier"  href="http://bgamplifier.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Amplifier</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1460382" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460383" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                  
<!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- 
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="18016/1"; var zflag_sid="2905"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
-->


<!-- end ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 --> 



<script>
    document.addEventListener("DOMContentLoaded", function() {
        var parentElement = document.querySelector('#asset-below'),
            theFirstChild = parentElement.childNodes[2],
            newElement = document.querySelector('#asset-below .asset-comments');
        parentElement.insertBefore(newElement, theFirstChild);
        //document.querySelector('#comments-collapsible-toggle').click();
    });
</script>
 



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1460395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1460395"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">bgdailynews.com</a>, 813 College Street Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/advice","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1460887 = $('#user-controls-1460887 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1460887.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1460887.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1460874 = $('#user-controls-1460874 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1460874.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1460874.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>