
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgdailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-17 21:34:24" />
<meta name="keywords" content="south warren, frederick douglass, khsaa football, brandon smith, avrin bell, luke burton, kroger field" />
<meta name="news_keywords" content="south warren, frederick douglass, khsaa football, brandon smith, avrin bell, luke burton, kroger field" />
<meta name="description" content="For South Warren football coach Brandon Smith, Saturday&rsquo;s Class 5A championship matchup with Frederick Douglass has been a season in the making." />
<meta name="author" content="MICHEAL COMPTON  mcompton@bgdailynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?crop=1776%2C932%2C0%2C117&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Spartans see similarities in 5A title game opponent" />
<meta property="og:description" content="For South Warren football coach Brandon Smith, Saturday&rsquo;s Class 5A championship matchup with Frederick Douglass has been a season in the making." />
<meta property="og:site_name" content="Bowling Green Daily News" />
<meta property="og:section" content="Prep Sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?crop=1776%2C932%2C0%2C117&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bgdailynews" />
<meta name="twitter:creator" content="@https://www.twitter.com/@mcompton428" />
<meta name="twitter:image:alt" content="Sports_prepfootball112121-6.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1614692730"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Domine:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,700|Lora:400,400i|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/prep","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MICHEAL COMPTON \nmcompton@bgdailynews.com","presentation":null,"start_hour":"14","id":"8371af48-bc32-57f8-ac0c-5a697a68d842","app":"editorial","ga_page":"\/sports\/prep\/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6993280-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16363/cc.js?ns=_cc16363" id="LOTCC_16363"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16363.add('tp', 'TNNW');
		_cc16363.add('act', ' User Login');
		_cc16363.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16363.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1438,1440,1725,1726,1732,2696,7785,6113,3673,4126,7782,7779", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/impressions.js?_dc=1638480904.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/traffic.js?_dc=1638426903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/settings.js?_dc=1634066166"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1637686963"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/2.js?_dc=1638465773"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1638446464"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1638465773"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1633082489"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1637686963"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/ads/fixed-big-ad-bottom/4.js?_dc=1637686668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Spartans see similarities in 5A title game opponent | Prep Sports | bgdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/5424258e-2a36-11e5-9a65-ffc0c6acaf6b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Spartans see similarities in 5A title game opponent | Prep Sports | bgdailynews.com" href="http://www.bgdailynews.com/search/?f=rss&amp;t=article&amp;c=sports/prep&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
            $('#tncms-block-1460384 .list-inline').append('<li><a href="/users/admin/mailinglist/" title="Newsletters" class="btn btn-xs btn-link elv"><span class="fa fa-envelope-o"></span></a></li>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/giftsubscribe/">Give Gift Subscription</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/vacation/">Vacation Start/Stop</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/changeaddress/">Change of Address</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/deliveryissue/">Delivery Issues</a>');
            $('#collapse-subscription').append('<a class="list-group-item" href="/site/forms/subscription_services/paybill/">Pay My Bill</a>');            
           });
</script>

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.bgdailynews.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='https://www.bgamplifier.com/site/terms.html'>Terms of Use</a>.</p>");  
      $(".business-claim.well a.btn-success").html("<i class='far tnt-check-square'></i> Claim this Venue");  
      
   
      
 }); 
</script>


<!-- #tntracking CRM 595132: disabled forms -->
<script type="text/javascript">
$(document).ready(function () {
   $(".section-forms .blox-autolist a.list-group-item:contains('Black Friday')").hide();
   $(".section-forms .blox-autolist a.list-group-item:contains('Jefferson Awards Nomination')").hide();
});
</script>

<!-- #tntracking CRM 846767: Outbrain -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script>
    /* required to prevent the outdated jQuery JavaScript Library v1.9.1 loaded in embed.js script above from causing Javascript errors and conflicts. */
    $.noConflict(true)
</script>-->

<!-- Added CRM #716119 AdSenseCode Removed CRM #721924-->
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8517826534375552",
enable_page_level_ads: true,
overlays: {bottom: true}
});
</script>-->
<!--end code-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8371af48-bc32-57f8-ac0c-5a697a68d842  section-sports section-prep type-article infinity-disabled" data-authors='[]' data-path="/sports/prep">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fprep&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=MICHEAL+COMPTON+%0Amcompton%40bgdailynews.com&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=8371af48-bc32-57f8-ac0c-5a697a68d842&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fprep%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6993280-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bgdailynews.com",
  secureDomain: "bgdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc16363.add('act', paywallDmpData );_cc16363.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.bgdailynews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fsports%252Fprep%252Fspartans-see-similarities-in-5a-title-game-opponent%252Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fsports%252Fprep%252Fspartans-see-similarities-in-5a-title-game-opponent%252Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bgdailynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bgdailynews.com%252Fsports%252Fprep%252Fspartans-see-similarities-in-5a-title-game-opponent%252Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1438);
                
                bloxServiceIDs.push(1440);
                
                bloxServiceIDs.push(1725);
                
                bloxServiceIDs.push(1726);
                
                bloxServiceIDs.push(1732);
                
                bloxServiceIDs.push(2696);
                
                bloxServiceIDs.push(7785);
                
                bloxServiceIDs.push(6113);
                
                bloxServiceIDs.push(3673);
                
                bloxServiceIDs.push(4126);
                
                bloxServiceIDs.push(7782);
                
                bloxServiceIDs.push(7779);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.bgdailynews.com/users/admin/contribute/article/?assetid=8371af48-bc32-57f8-ac0c-5a697a68d842&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.bgdailynews.com/users/admin/contribute/article/?from_section=/sports/prep"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bgdailynews.com/tncms/admin/editorial-asset/?edit=8371af48-bc32-57f8-ac0c-5a697a68d842"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1460887" class="tncms-block"><div id="user-controls-1460887" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1460887').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460887"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/for_the_record/article_removal/"  class="nav-link tnt-section-article-removal-policy">Article Removal Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.newspapers.com/paper/the-park-city-daily-news/22980/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myglasgowdailynews"  class="nav-link tnt-section-my-glasgow-news">My Glasgow News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/for_the_record/"  class="nav-link tnt-section-for-the-record">For The Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/wayback/"  class="nav-link tnt-section-way-back-when-in-warren-county">Way Back When in Warren County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/reel_to_reel/"  class="nav-link tnt-section-reel-to-reel">Reel To Reel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete Of The Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wku/"  class="nav-link tnt-section-wku-sports">WKU Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hot_rods/"  class="nav-link tnt-section-hot-rods">Hot Rods</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community-sports">Community Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_opinion/"  class="nav-link tnt-section-our-opinion">Our Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/yard_sale/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-digital-access">Digital Access</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bgdailynews.com/users/admin/service/purchase/?serviceid=4126&amp;referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsubscribe%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-print-subscriber-access">Print Subscriber Access</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bgdailynews.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-who-to-contact">Who to Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_bowling_green/"  class="nav-link tnt-section-best-of-bg">Best of BG</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1460885" class="tncms-block hidden-md hidden-lg"><section id="block-1460885" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460885" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1460885" aria-labelledby="site-search-button-1460885" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1460885-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460885-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460885-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460885').submit();
        return false;
    });

    $('#site-search-1460885').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460885 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460885 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460885-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460884" class="tncms-block amp-logo"><section id="block-1460884" class="block emphasis-h3   " ><div class="block"><a href="http://bgamplifier.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="89"
                height="13"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1803040" class="tncms-block site-logo"><section id="block-1803040" class="block emphasis-h3   " ><div class="block"><a href="https://www.bgdailynews.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/f2b774a0-0e27-11eb-acd2-4faeb5ea26fd.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="101"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1716123" class="tncms-block"><div id="site-logo-1716123" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/efc1caee-fc16-11e9-bd17-7fd6446c393a.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="178"
            height="30"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1460877" class="tncms-block"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a href="/subscribe/" >
                    
                        Subscribe
                    
                    
                </a></li></ul></div><div id="tncms-block-1460874" class="tncms-block"><div id="user-controls-1460874" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bgdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1460874').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1460874').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgdailynews.com/users/logout/" id="user-logout-form-1460874"><input type="hidden" name="referer_url" value="https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1460498" class="tncms-block hidden-sm hidden-xs padding-right"><ul id="site-search-1460498-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1460498" aria-labelledby="site-search-button-1460498" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1460498-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460498-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1460498" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1460498-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460498').submit();
        return false;
    });

    $('#site-search-1460498').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460498 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460498 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460498-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460875" class="tncms-block"><div id="weather-1460875" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1460875" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, KY
                                
                                 <small>(42101)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 72F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2021 @ 3:20 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=42101"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1460876" class="tncms-block amp-logo hidden-md"><section id="block-1460876" class="block emphasis-h3   " ><div class="block"><a href="/amplifier" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/ab594b6a-0dfb-11e5-87d7-079cf646cebe.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="89"
                height="13"
                alt=""></a></div></section></div><div id="tncms-block-1643408" class="tncms-block"></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-article-removal-policy"  href="/news/for_the_record/article_removal/"  tabindex="0">
                    <span class="nav-label">Article Removal Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://www.newspapers.com/paper/the-park-city-daily-news/22980/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-glasgow-news"  href="/myglasgowdailynews"  tabindex="0">
                    <span class="nav-label">My Glasgow News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-the-record"  href="/news/for_the_record/"  tabindex="0">
                    <span class="nav-label">For The Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/community/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-announcement"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-way-back-when-in-warren-county"  href="/community/wayback/"  tabindex="0">
                    <span class="nav-label">Way Back When in Warren County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/special_reports/"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviews"  href="/news/reviews/"  tabindex="0">
                    <span class="nav-label">Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reel-to-reel"  href="/blogs/reel_to_reel/"  tabindex="0">
                    <span class="nav-label">Reel To Reel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/news/international"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/sports/prep"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week"  href="/sports/prep/athlete_of_the_week/"  tabindex="0">
                    <span class="nav-label">Athlete Of The Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wku-sports"  href="/sports/wku/"  tabindex="0">
                    <span class="nav-label">WKU Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hot-rods"  href="/sports/hot_rods/"  tabindex="0">
                    <span class="nav-label">Hot Rods</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-sports"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-hilltopper-focus"  href="/blogs/hilltopper_focus/"  tabindex="0">
                    <span class="nav-label">Hilltopper Focus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-straight-outta-compton"  href="/blogs/straight_outta_compton/"  tabindex="0">
                    <span class="nav-label">Straight Outta Compton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-next_level"  href="/blogs/next_level/"  tabindex="0">
                    <span class="nav-label">Next_level</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-opinion"  href="/opinion/our_opinion/"  tabindex="0">
                    <span class="nav-label">Our Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advice"  href="/opinion/advice/"  tabindex="0">
                    <span class="nav-label">Advice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yard-sales"  href="/classifieds/yard_sale/"  tabindex="0">
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.bgdailynews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-digital-access"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Digital Access</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-subscriber-access"  href="https://www.bgdailynews.com/users/admin/service/purchase/?serviceid=4126&amp;referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsubscribe%2F"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Subscriber Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.bgdailynews.com/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-who-to-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Who to Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-bg"  href="/best_of_bowling_green/"  tabindex="0">
                    <span class="nav-label">Best of BG</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #7088A0">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/8371af48-bc32-57f8-ac0c-5a697a68d842" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&body=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1460453" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460455" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1460446" class="tncms-block"></div><div id="tncms-block-1460447" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460448" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460449" class="tncms-block"><section id="block-1460449" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/prep/" itemprop="item">
                        <span itemprop="name">Prep Sports</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8371af48-bc32-57f8-ac0c-5a697a68d842" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8371af48-bc32-57f8-ac0c-5a697a68d842" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal" class="carousel-inner"><div  class="item photo-66e26edc-ec86-5c13-b01d-49626fcfdca3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Spartans see similarities in 5A title game opponent","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=1396%2C917"
                    
                    alt="Sports_prepfootball112121-6.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1776"
                    height="1167"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=1396%2C917" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=200%2C131" alt="" loading="lazy" height="131" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal" data-target=".caption-inner-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>South Warren senior wide receiver Avrin Bell runs the ball down field in the Spartans' 47-13 win over the South Oldham Dragons in a Class 5A third-round state playoff game at South Warren High School on Friday, Nov. 19, 2021. The Spartans will travel to Woodford County next Friday for Class 5A state semifinals. (Grace Ramey/photo@bgdailynews.com)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-59906718-13ba-11ea-96c4-8f958bbebaa9-asset-66e26edc-ec86-5c13-b01d-49626fcfdca3" class="tnt-byline asset-byline"  ><a href="https://www.bgdailynews.com/users/profile/Grace%20Ramey">Grace Ramey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fuploaded_photos%2Fsports-prepfootball112121-6-jpg%2Fimage_66e26edc-ec86-5c13-b01d-49626fcfdca3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/sports-prepfootball112121-6-jpg/image_66e26edc-ec86-5c13-b01d-49626fcfdca3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e26edc-ec86-5c13-b01d-49626fcfdca3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports_prepfootball112121-6.jpg&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fuploaded_photos%2Fsports-prepfootball112121-6-jpg%2Fimage_66e26edc-ec86-5c13-b01d-49626fcfdca3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/sports-prepfootball112121-6-jpg/image_66e26edc-ec86-5c13-b01d-49626fcfdca3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e26edc-ec86-5c13-b01d-49626fcfdca3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/uploaded_photos/sports-prepfootball112121-6-jpg/image_66e26edc-ec86-5c13-b01d-49626fcfdca3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/sports-prepfootball112121-6-jpg/image_66e26edc-ec86-5c13-b01d-49626fcfdca3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e26edc-ec86-5c13-b01d-49626fcfdca3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/66e26edc-ec86-5c13-b01d-49626fcfdca3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66e26edc-ec86-5c13-b01d-49626fcfdca3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Sports_prepfootball112121-6.jpg&body=https%3A%2F%2Fwww.bgdailynews.com%2Fuploaded_photos%2Fsports-prepfootball112121-6-jpg%2Fimage_66e26edc-ec86-5c13-b01d-49626fcfdca3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66e26edc-ec86-5c13-b01d-49626fcfdca3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/sports-prepfootball112121-6-jpg/image_66e26edc-ec86-5c13-b01d-49626fcfdca3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66e26edc-ec86-5c13-b01d-49626fcfdca3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66e26edc-ec86-5c13-b01d-49626fcfdca3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66e26edc-ec86-5c13-b01d-49626fcfdca3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66e26edc-ec86-5c13-b01d-49626fcfdca3" class="save-list-66e26edc-ec86-5c13-b01d-49626fcfdca3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66e26edc-ec86-5c13-b01d-49626fcfdca3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-48cc9009-ac84-5600-8ba4-1124cb8cbbdc">
                            <div class="item-container">
                                <div data-track-object='{"title":"Spartans see similarities in 5A title game opponent","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=1396%2C923"
                    
                    alt="Sports_prepfootball112121-18.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1770"
                    height="1170"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=1396%2C923" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=200%2C132" alt="" loading="lazy" height="132" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal" data-target=".caption-inner-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>South Warren senior running back Kobe Martin (23) gives senior tight end Luke Burton (10) a high-five after Burton scored a touchdown in the Spartans' 47-13 win over the South Oldham Dragons in a Class 5A third-round state playoff game at South Warren High School on Friday, Nov. 19, 2021. The Spartans will travel to Woodford County next Friday for Class 5A state semifinals. (Grace Ramey/photo@bgdailynews.com)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-59906718-13ba-11ea-96c4-8f958bbebaa9-asset-48cc9009-ac84-5600-8ba4-1124cb8cbbdc" class="tnt-byline asset-byline"  ><a href="https://www.bgdailynews.com/users/profile/Grace%20Ramey">Grace Ramey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fuploaded_photos%2Fsports-prepfootball112121-18-jpg%2Fimage_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/sports-prepfootball112121-18-jpg/image_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48cc9009-ac84-5600-8ba4-1124cb8cbbdc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sports_prepfootball112121-18.jpg&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fuploaded_photos%2Fsports-prepfootball112121-18-jpg%2Fimage_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/sports-prepfootball112121-18-jpg/image_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48cc9009-ac84-5600-8ba4-1124cb8cbbdc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/uploaded_photos/sports-prepfootball112121-18-jpg/image_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/sports-prepfootball112121-18-jpg/image_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48cc9009-ac84-5600-8ba4-1124cb8cbbdc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/48cc9009-ac84-5600-8ba4-1124cb8cbbdc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48cc9009-ac84-5600-8ba4-1124cb8cbbdc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Sports_prepfootball112121-18.jpg&body=https%3A%2F%2Fwww.bgdailynews.com%2Fuploaded_photos%2Fsports-prepfootball112121-18-jpg%2Fimage_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48cc9009-ac84-5600-8ba4-1124cb8cbbdc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/sports-prepfootball112121-18-jpg/image_48cc9009-ac84-5600-8ba4-1124cb8cbbdc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48cc9009-ac84-5600-8ba4-1124cb8cbbdc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48cc9009-ac84-5600-8ba4-1124cb8cbbdc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48cc9009-ac84-5600-8ba4-1124cb8cbbdc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48cc9009-ac84-5600-8ba4-1124cb8cbbdc" class="save-list-48cc9009-ac84-5600-8ba4-1124cb8cbbdc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48cc9009-ac84-5600-8ba4-1124cb8cbbdc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8371af48-bc32-57f8-ac0c-5a697a68d842" class="asset article-default"  data-url="https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="For South Warren football coach Brandon Smith, Saturday’s Class 5A championship matchup with Frederick Douglass has been a season in the making. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?crop=1776%2C932%2C0%2C117&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bgdailynews.com\/tncms\/search\/mlt\/?origin=8371af48-bc32-57f8-ac0c-5a697a68d842&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8371af48-bc32-57f8-ac0c-5a697a68d842" class="asset-paging">
                <div id="paging-prev-8371af48-bc32-57f8-ac0c-5a697a68d842" class="paging-link prev offset"></div>
                <div id="paging-next-8371af48-bc32-57f8-ac0c-5a697a68d842" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">PREP FOOTBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Spartans see similarities in 5A title game opponent
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-581e8afe-4b68-11e1-9979-2bda484d8d4f-asset-8371af48-bc32-57f8-ac0c-5a697a68d842" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bgdailynews.com/users/profile/Micheal%20Compton">MICHEAL COMPTON 
mcompton@bgdailynews.com</a></span>
                
                    <div id="author-popup-581e8afe-4b68-11e1-9979-2bda484d8d4f-asset-8371af48-bc32-57f8-ac0c-5a697a68d842-content" class="hide">
                        <article class="clearfix card author popup-content card-author-581e8afe-4b68-11e1-9979-2bda484d8d4f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bgdailynews.com/users/profile/Micheal%20Compton" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Micheal Compton"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/avatars/5/81/e8a/581e8afe-4b68-11e1-9979-2bda484d8d4f.4507b93a5c7d8c97f38499de10cee9b0.png?_dc=1460123563"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bgdailynews.com/users/profile/Micheal%20Compton" rel="author" class="tnt-user-profile-link tnt-user-name">Micheal  Compton</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@mcompton428" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mcompton@bgdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-581e8afe-4b68-11e1-9979-2bda484d8d4f-asset-8371af48-bc32-57f8-ac0c-5a697a68d842').popover({
                            content: $('#author-popup-581e8afe-4b68-11e1-9979-2bda484d8d4f-asset-8371af48-bc32-57f8-ac0c-5a697a68d842-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-02T14:02:00-06:00" class="tnt-date asset-date text-muted">
            Dec 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-02T14:02:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-02T14:02:00-06:00">
    <meta itemprop="datePublished" content="2021-12-02T14:02:00-06:00">
    <meta itemprop="dateModified" content="2021-12-02T14:02:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/8371af48-bc32-57f8-ac0c-5a697a68d842" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&body=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8371af48-bc32-57f8-ac0c-5a697a68d842" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842" class="carousel-inner"><div  class="item photo-66e26edc-ec86-5c13-b01d-49626fcfdca3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Spartans see similarities in 5A title game opponent","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-66e26edc-ec86-5c13-b01d-49626fcfdca3" data-instance="#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal" data-target="#photo-carousel-8371af48-bc32-57f8-ac0c-5a697a68d842" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1776">
            <meta itemprop="height" content="1167">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=1396%2C917">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=1396%2C917">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=1396%2C917"
                    
                    alt="Sports_prepfootball112121-6.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1776"
                    height="1167"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=1396%2C917" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/6/6e/66e26edc-ec86-5c13-b01d-49626fcfdca3/61987b419cd63.image.jpg?resize=200%2C131" alt="" loading="lazy" height="131" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8371af48-bc32-57f8-ac0c-5a697a68d842 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>South Warren senior wide receiver Avrin Bell runs the ball down field in the Spartans' 47-13 win over the South Oldham Dragons in a Class 5A third-round state playoff game at South Warren High School on Friday, Nov. 19, 2021. The Spartans will travel to Woodford County next Friday for Class 5A state semifinals. (Grace Ramey/photo@bgdailynews.com)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-59906718-13ba-11ea-96c4-8f958bbebaa9-asset-66e26edc-ec86-5c13-b01d-49626fcfdca3" class="tnt-byline asset-byline"  ><a href="https://www.bgdailynews.com/users/profile/Grace%20Ramey">Grace Ramey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-48cc9009-ac84-5600-8ba4-1124cb8cbbdc">
                            <div class="item-container">
                                <div data-track-object='{"title":"Spartans see similarities in 5A title game opponent","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-48cc9009-ac84-5600-8ba4-1124cb8cbbdc" data-instance="#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal" data-target="#photo-carousel-8371af48-bc32-57f8-ac0c-5a697a68d842" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1770">
            <meta itemprop="height" content="1170">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=1396%2C923">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=1396%2C923">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=1396%2C923"
                    
                    alt="Sports_prepfootball112121-18.jpg"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1770"
                    height="1170"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=1396%2C923" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/assets/v3/editorial/4/8c/48cc9009-ac84-5600-8ba4-1124cb8cbbdc/61987b4688fea.image.jpg?resize=200%2C132" alt="" loading="lazy" height="132" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8371af48-bc32-57f8-ac0c-5a697a68d842 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>South Warren senior running back Kobe Martin (23) gives senior tight end Luke Burton (10) a high-five after Burton scored a touchdown in the Spartans' 47-13 win over the South Oldham Dragons in a Class 5A third-round state playoff game at South Warren High School on Friday, Nov. 19, 2021. The Spartans will travel to Woodford County next Friday for Class 5A state semifinals. (Grace Ramey/photo@bgdailynews.com)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-59906718-13ba-11ea-96c4-8f958bbebaa9-asset-48cc9009-ac84-5600-8ba4-1124cb8cbbdc" class="tnt-byline asset-byline"  ><a href="https://www.bgdailynews.com/users/profile/Grace%20Ramey">Grace Ramey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8371af48-bc32-57f8-ac0c-5a697a68d842">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/8371af48-bc32-57f8-ac0c-5a697a68d842" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&body=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8371af48-bc32-57f8-ac0c-5a697a68d842-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8371af48-bc32-57f8-ac0c-5a697a68d842" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8371af48-bc32-57f8-ac0c-5a697a68d842" class="save-list-8371af48-bc32-57f8-ac0c-5a697a68d842-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8371af48-bc32-57f8-ac0c-5a697a68d842" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/8371af48-bc32-57f8-ac0c-5a697a68d842" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&body=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8371af48-bc32-57f8-ac0c-5a697a68d842-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8371af48-bc32-57f8-ac0c-5a697a68d842" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8371af48-bc32-57f8-ac0c-5a697a68d842" class="save-list-8371af48-bc32-57f8-ac0c-5a697a68d842-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8371af48-bc32-57f8-ac0c-5a697a68d842" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>For South Warren football coach Brandon Smith, Saturday’s Class 5A championship matchup with Frederick Douglass has been a season in the making.</p></div><div class="subscriber-only"><p>Even before the season began, Smith said he believed that if the Spartans were fortunate enough to play for a state title that Frederick Douglass would be the likely opponent.</p></div><div class="subscriber-only"><p>The two 5A powers finally clash on Saturday at 3 p.m. CST at Kroger Field in Lexington.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I think if you polled most people, they expected them to be there,” Smith said. “They have boatloads of talent and ability, so you kind of knew that was going to be your prize if you got there. You aren’t really preparing, but you have things you know you will need to do to beat teams like that. That is kind of in the making for months and months.”</p></div><div class="subscriber-only"><p>Saturday’s game features two relatively young programs that have enjoyed immediate success.</p></div><div class="subscriber-only"><p>South Warren is playing in its third state title game since the program’s first varsity season in 2011 – winning the 4A title in 2015 and the 5A title three years later. Frederick Douglass is playing in the second state title game since the program began in 2017. The Broncos lost the 5A title game in 2019.</p></div><div class="subscriber-only"><p>“I think there are a lot of similarities,” Smith said. “We kind of took different paths – we started with (junior varsity and slowly built) ... and they jumped right into it and have really done a great job. It’s been really impressive what they have done in four or five years. To build a brand and a program, it’s not as easy as just having great players. There is a lot that goes into it.”</p></div><div class="subscriber-only"><p>The similarities don’t stop there. Both teams enter with plenty of momentum. South Warren (13-1) has won 12 in a row, while Frederick Douglass (13-1) has outscored its opponents 177-27 in the postseason.</p></div><div class="subscriber-only"><p>Both offenses are led by quarterbacks who have committed to in-state schools. South Warren’s Caden Veltkamp has committed to Western Kentucky, while Frederick Douglass’s Samuel Cornett, who has thrown for more than 2,300 yards and 23 touchdowns, has committed to Louisville as a walk-on.</p></div><div class="subscriber-only"><p>Smith said the Frederick Douglass offense, which has scored at least 35 points in 10 games this season, is more than just Cornett.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“If you have somebody at every position, it gets a lot easier and they’ve got somebody at every position,” Smith said. “It’s kind of remarkable when you watch on film. Everybody there would be a star at another school. The receivers are ultra-talented. They’ve got three running backs and all three are fantastic. The head coach is an o-line coach, played on the o-line at college, and they are really sound and get after it. Obviously that makes for a really nice offense.”</p></div><div class="subscriber-only"><p>Both teams also feature strong defenses. The Spartans have allowed 144 points this season, while the Broncos have allowed 102 points.</p></div><div class="subscriber-only"><p>“They have all kinds of stars on offense, but they are making their hay on defense,” Smith said. “I think they are outstanding on defense. There are no weak links. Their d-line is really good. Their secondary is phenomenal and they have linebackers that clean everything up. What they do is challenging schematically. Really only one team has moved it, much less scored, the whole year.”</p></div><div class="subscriber-only"><p>South Warren senior wide receiver/defensive back Avrin Bell said the offense enters with a lot of confidence after scoring 46 points in the first half in last week’s win at Woodford County.</p></div><div class="subscriber-only"><p>“Last week our offensive coordinator told us to run the score up, put points on the board and make big plays,” Bell said. “It’s the same thing we have to do this week – accept the challenge.”</p></div><div class="subscriber-only"><p>The South Warren defense also enters with confidence, according to senior tight end/linebacker Luke Burton.</p></div><div class="subscriber-only"><p>“We are really eager for it,” Burton said. “We know they have a bunch of big-time athletes that we are going to have to prepare for. The past few weeks we have really been playing well on defense. Hopefully that can keep our morale up, keep going until it is over.”</p></div><div class="subscriber-only"><p>Smith said this game will be decided by which team commits the fewest turnovers, and special teams. He added a quick start will also be important.</p></div><div class="subscriber-only"><p>“In any of these big games, what happens in the first quarter usually has a lot to do with the outcome,” Smith said. “The momentum swings are so huge in those type of games."</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2169279" class="tncms-block center-img-asset"><section id="block-2169279" class="block emphasis-h3   " ><div class="block"><a href="https://www.newspapers.com/paper/the-park-city-daily-news/22980/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/250a6c08-4c77-11ec-9221-5ffbcb31f8d6.jpg?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/250a6c08-4c77-11ec-9221-5ffbcb31f8d6.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/250a6c08-4c77-11ec-9221-5ffbcb31f8d6.jpg?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/250a6c08-4c77-11ec-9221-5ffbcb31f8d6.jpg?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/250a6c08-4c77-11ec-9221-5ffbcb31f8d6.jpg?resize=400%2C77 400w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/250a6c08-4c77-11ec-9221-5ffbcb31f8d6.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="468"
                height="90"
                alt=""></a></div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>&ndash; Follow prep sports reporter Micheal Compton on Twitter @mcompton428 or visit <a href="http://bgdailynews.com">bgdailynews.com</a>.</p></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&via=bgdailynews&url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgdailynews.com/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgdailynews.com/tncms/asset/editorial/8371af48-bc32-57f8-ac0c-5a697a68d842" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbgdailynews.com%5D%20Spartans%20see%20similarities%20in%205A%20title%20game%20opponent&body=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep/spartans-see-similarities-in-5a-title-game-opponent/article_8371af48-bc32-57f8-ac0c-5a697a68d842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8371af48-bc32-57f8-ac0c-5a697a68d842"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8371af48-bc32-57f8-ac0c-5a697a68d842-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8371af48-bc32-57f8-ac0c-5a697a68d842" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8371af48-bc32-57f8-ac0c-5a697a68d842" class="save-list-8371af48-bc32-57f8-ac0c-5a697a68d842-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8371af48-bc32-57f8-ac0c-5a697a68d842" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22south%20warren%22#tncms-source=keyword" class="tag-south-warren label label-default" data-tncms-track-dmp='search: south-warren'>South Warren</a>
            </li> <li>
                <a href="/search/?k=%22frederick%20douglass%22#tncms-source=keyword" class="tag-frederick-douglass label label-default" data-tncms-track-dmp='search: frederick-douglass'>Frederick Douglass</a>
            </li> <li>
                <a href="/search/?k=%22khsaa%20football%22#tncms-source=keyword" class="tag-khsaa-football label label-default" data-tncms-track-dmp='search: khsaa-football'>Khsaa Football</a>
            </li> <li>
                <a href="/search/?k=%22brandon%20smith%22#tncms-source=keyword" class="tag-brandon-smith label label-default" data-tncms-track-dmp='search: brandon-smith'>Brandon Smith</a>
            </li> <li>
                <a href="/search/?k=%22avrin%20bell%22#tncms-source=keyword" class="tag-avrin-bell label label-default" data-tncms-track-dmp='search: avrin-bell'>Avrin Bell</a>
            </li> <li>
                <a href="/search/?k=%22luke%20burton%22#tncms-source=keyword" class="tag-luke-burton label label-default" data-tncms-track-dmp='search: luke-burton'>Luke Burton</a>
            </li> <li>
                <a href="/search/?k=%22kroger%20field%22#tncms-source=keyword" class="tag-kroger-field label label-default" data-tncms-track-dmp='search: kroger-field'>Kroger Field</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-581e8afe-4b68-11e1-9979-2bda484d8d4f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bgdailynews.com/users/profile/Micheal%20Compton" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Micheal Compton"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/avatars/5/81/e8a/581e8afe-4b68-11e1-9979-2bda484d8d4f.4507b93a5c7d8c97f38499de10cee9b0.png?_dc=1460123563"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bgdailynews.com/users/profile/Micheal%20Compton" rel="author" class="tnt-user-profile-link tnt-user-name">Micheal  Compton</a>
                                </h4>
                                    <p class="card-about">Sports Writer. Cover prep sports, Hot Rods baseball, Titans football, and is the Daily News staff film critic.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@mcompton428" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mcompton@bgdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-581e8afe-4b68-11e1-9979-2bda484d8d4f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=581e8afe-4b68-11e1-9979-2bda484d8d4f&amp;s=start_time&amp;sd=desc" data-subject="Micheal  Compton" data-description="Whenever Micheal  Compton posts new content, you'll get an email delivered to your inbox with a link." data-name="Micheal  Compton notification" data-author-id="581e8afe-4b68-11e1-9979-2bda484d8d4f" data-user-url="https://www.bgdailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Micheal  Compton
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bgdailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgdailynews.com%2Fsports%2Fprep%2Fspartans-see-similarities-in-5a-title-game-opponent%2Farticle_8371af48-bc32-57f8-ac0c-5a697a68d842.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2022993" class="tncms-block"><section id="block-2022993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2022993 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2022993" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2022993" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1460499" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 4, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1460385" class="tncms-block padding-bottom"><section id="block-1460385" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/content/tncms/custom/image/db03aebe-24c1-11e5-a4eb-9fdac7f53874.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="178"
                height="30"
                alt=""></a></div></section></div><div id="tncms-block-1460386" class="tncms-block"><section id="block-1460386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460386 ">
        <div class="block-title-inner">
            <h4>
                
                Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1460387" class="tncms-block"><section id="block-1460387" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1460387" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1460387" aria-labelledby="site-search-button-1460387" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1460387-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1460387-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1460387-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1460387').submit();
        return false;
    });

    $('#site-search-1460387').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1460387 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1460387 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1460387-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1460384" class="tncms-block padding-bottom"><div class="follow-links-1460384 default">
    
    <section id="block-1460384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460384 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/bgdailynews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bgdailynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgdailynews.com",
  "sameAs" : ["https://www.facebook.com/bgdailynews","https://twitter.com/bgdailynews"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1460393" class="tncms-block"><section id="block-1460393" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460393 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>bgdailynews.com</strong><br>
    813 College Street<br>
    Bowling Green, KY 42101
    <br>
    
        <strong>Phone:</strong> 270-781-1700<br>
        <strong>Email:</strong> <a href="mailto:webeditor@bgdailynews.com">webeditor@bgdailynews.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/about_us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives-1902-present"  href="https://www.newspapers.com/paper/the-park-city-daily-news/22980/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives 1902-present</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-2034888" class="tncms-block"><section id="block-2034888" class="block emphasis-h3   " >Telemarketing for the Daily News is provided by Impact Marketing. <br>

<br>

</section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1460392" class="tncms-block"><section id="block-1460392" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1460392 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="http://bgamplifier.com/calendar"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-amplifier"  href="http://bgamplifier.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Amplifier</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1460382" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Leaderboard Bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1460383" class="tncms-block visible-xs">
        <div id="blox-ad-position-Sm Screen Leaderboard Bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Sm Screen Leaderboard Bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                  
<!-- Javascript tag: -->
<!-- begin ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- 
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="18016/1"; var zflag_sid="2905"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
-->


<!-- end ZEDO for channel:  Bowling Green Daily News , publisher: Bowling Green Daily News , Ad Dimension: Pixel/Popup - 1 x 1 --> 





<script>
    document.addEventListener("DOMContentLoaded", function() {
        var parentElement = document.querySelector('#asset-below'),
            theFirstChild = parentElement.childNodes[2],
            newElement = document.querySelector('#asset-below .asset-comments');
        parentElement.insertBefore(newElement, theFirstChild);
        //document.querySelector('#comments-collapsible-toggle').click();
    });
</script>
 



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1460395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1460395"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">bgdailynews.com</a>, 813 College Street Bowling Green, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/prep","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8371af48-bc32-57f8-ac0c-5a697a68d842")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16363.add('act', dmpData);_cc16363.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/prep"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["south warren", "frederick douglass", "khsaa football", "brandon smith", "avrin bell", "luke burton", "kroger field"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1460875').click(function(e){
                                        $('#weather-1460875 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8371af48_bc32_57f8_ac0c_5a697a68d842_photo_modal = false;
                var gallery_changed_8371af48_bc32_57f8_ac0c_5a697a68d842_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .owl-stage-outer").height( $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8371af48_bc32_57f8_ac0c_5a697a68d842_photo_modal = $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal').data('owlCarousel');
                $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8371af48_bc32_57f8_ac0c_5a697a68d842_photo_modal.prev();
                });
                $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8371af48_bc32_57f8_ac0c_5a697a68d842_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8371af48_bc32_57f8_ac0c_5a697a68d842 = false;
                var gallery_changed_8371af48_bc32_57f8_ac0c_5a697a68d842 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842 .owl-stage-outer").height( $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8371af48-bc32-57f8-ac0c-5a697a68d842 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8371af48_bc32_57f8_ac0c_5a697a68d842 = $('#gallery-items-8371af48-bc32-57f8-ac0c-5a697a68d842').data('owlCarousel');
                $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8371af48_bc32_57f8_ac0c_5a697a68d842.prev();
                });
                $('#carousel-8371af48-bc32-57f8-ac0c-5a697a68d842 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8371af48_bc32_57f8_ac0c_5a697a68d842.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16363.add('act', serviceData);_cc16363.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16363.add('act', dmpData);_cc16363.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>